
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thechronicleonline.com/content/tncms/live/" />
<meta name="keywords" content="weekly edition, edition" />
<meta name="news_keywords" content="weekly edition, edition" />
<meta name="description" content="View our 11-11-20 E-Edition right here!" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="Tr7rkJlq8eoUnbhv_GkDO1WmSpudVlbhARt_s7iCdlk" />
<meta name="msvalidate.01" content="8E30F8CD73716289514A00EBE7D7082F" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thechronicleonline.com/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=900%2C500" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="500" />
<meta property="og:title" content="SHC E-Edition for 11-11-20" />
<meta property="og:description" content="View our 11-11-20 E-Edition right here!" />
<meta property="og:site_name" content="St. Helens Chronicle" />
<meta property="og:section" content="Exclusives" />
<meta property="fb:app_id" content="295603977192478" />
<meta property="article:publisher" content="https://www.facebook.com/sthelenschronicle/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SHChronicle" />
<meta name="twitter:image:alt" content="SHC-1111-AWEB-1.jpg" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1450901398"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/exclusives","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":545},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7","app":"editorial"},"google":{"ua":"UA-37221529-16"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7632/cc.js?ns=_cc7632" id="LOTCC_7632"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7632.add('tp', 'TNNW');
		_cc7632.add('act', ' User Login');
		_cc7632.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7632.add('med', 'flag: exclusive');
	_cc7632.add('med', 'flag: featured');
	_cc7632.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2634,2123,2742,2124,2741,2743,5259,5851,5852,2998,5293,5260,2999,1879,3000,7057", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["weekly edition","edition"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/exclusives';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1175029'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1175029').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1175029'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/exclusives';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,100] [320,50]]).addSize([768, 0], [[300,100] [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1175030'] = googletag.defineSlot(adUnit, [[300,100],[320,50]], 'ad-1175030').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1175030'].setTargeting('pos', ['block-leaderboard-top-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/exclusives';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50] [300,100] ).addSize([768, 0], [320, 50] [300,100] ).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1395394'] = googletag.defineSlot(adUnit, [[320,50],[300,100]], 'ad-1395394').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1395394'].setTargeting('pos', ['below-article-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/exclusives';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1598773'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1598773').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1598773'].setTargeting('pos', ['block-article-bottom-responsive-lg']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/exclusives';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], []).build();
                gptAdSlots['ad-1598775'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1598775').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1598775'].setTargeting('pos', ['block-article-btm-responsive-sm']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/exclusives';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 100]).addSize([768, 0], [300, 100]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1598779'] = googletag.defineSlot(adUnit, [[300,100]], 'ad-1598779').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1598779'].setTargeting('pos', ['below-article-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/exclusives';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1598782'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1598782').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1598782'].setTargeting('pos', ['block-article-side-bottom-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/exclusives';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1395399'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1395399').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1395399'].setTargeting('pos', ['rail-top-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/exclusives';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1395400'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1395400').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1395400'].setTargeting('pos', ['rail-top-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/exclusives';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1598752'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1598752').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1598752'].setTargeting('pos', ['block-homepage-sm-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/exclusives';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1395401'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1395401').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1395401'].setTargeting('pos', ['rail-top-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/exclusives';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970,90], [970, 250]]).addSize([1200, 0], [[728, 90], [970,90], [970, 250]]).build();
                gptAdSlots['ad-1599759'] = googletag.defineSlot(adUnit, [[300,250],[728,90],[970,90],[970,250]], 'ad-1599759').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1599759'].setTargeting('pos', ['block-homepage-footer']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>SHC E-Edition for 11-11-20 | Exclusives | thechronicleonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thechronicleonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/02d37b24-bad4-11e5-bc16-df1536516c33.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="SHC E-Edition for 11-11-20 | Exclusives | thechronicleonline.com" href="http://www.thechronicleonline.com/search/?f=rss&amp;t=article&amp;c=exclusives&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thechronicleonline.com/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
           jQuery(document).ready(function(){
       
       $('a.btn.btn-link.btn-sm.user-control-link').text("Subscribe").attr('href','http://thechronicleonline.com/site/forms/subscription_services/')
        $('.not-logged-in .list-inline li:nth-child(1) .user-control-link').text("Subscribe").attr('href','http://thechronicleonline.com/site/forms/subscription_services/')
                    
    
   
           });
           
           
           
           
           
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e71db3b0-23b8-11eb-b731-bf5de38ed2b7 section-exclusives type-article infinity-disabled" data-path="/exclusives">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thechronicleonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fexclusives&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=545&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=e71db3b0-23b8-11eb-b731-bf5de38ed2b7&tncms.asset.app=editorial&tncms.google.ua=UA-37221529-16&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-3 pull-right">
                            
    <a class="btn btn-default btn-block" href="https://www.thechronicleonline.com/users/login/?referer_url=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html">Log In</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        <div class="">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5259] = {
    'name':'FULL ACCESS DIGITAL',
    'id':'5259',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5259" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">FULL ACCESS DIGITAL</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Instant unlimited access to all of our E-Editions and content on thechronicleonline.com.</p>
<p>The Chronicle E-Edition Newsletter emailed to you each week, the night before the paper hits the street!</p>
<p>This subscription is for <strong>NEW</strong> or <strong>RENEWING</strong> online subscribers.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $8.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5259" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thechronicleonline.com/users/admin/service/purchase/?serviceid=5259&referer_url=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5259">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5259" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Month-to-Month</td>
                                    <td class="service-rate-cell-price">
                                        $8.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Yearly</td>
                                    <td class="service-rate-cell-price">
                                        $60.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5293] = {
    'name':'FREE TRIAL OFFER',
    'id':'5293',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5293" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">FREE TRIAL OFFER</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Get your first 30 days <span style="text-decoration: underline;">FREE</span> when you sign up for Full Access Digital here.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $8.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5293" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thechronicleonline.com/users/admin/service/purchase/?serviceid=5293&referer_url=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5260] = {
    'name':'PRINT EDITION & DIGITAL ACCESS to THECHRONICLEONLINE.COM',
    'id':'5260',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5260" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">PRINT EDITION & DIGITAL ACCESS to THECHRONICLEONLINE.COM</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>The Chronicle delivered to your mailbox each week.</p>
<p>Includes Full Digital Access to all of our online content, and our E-Edition Newsletter emailed to you each week, the night before the paper hits the street!</p>
<p>This subscription is for <strong>NEW</strong> or <strong>RENEWING </strong>online subscribers.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $8.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5260" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thechronicleonline.com/users/admin/service/purchase/?serviceid=5260&referer_url=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5260">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5260" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Month to Month - In County</td>
                                    <td class="service-rate-cell-price">
                                        $8.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Month to Month - Out of County</td>
                                    <td class="service-rate-cell-price">
                                        $10.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Columbia County Residents</td>
                                    <td class="service-rate-cell-price">
                                        $60.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Out-of County Residents</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7057] = {
    'name':'EXISTING SUBSCRIBER ONLINE ACCESS',
    'id':'7057',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7057" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">EXISTING SUBSCRIBER ONLINE ACCESS</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This subscription will allow current subscribers of The St. Helens Chronicle to access all of our online Subscriber-Only content, including the E Editions area.&nbsp;</p>
<p><strong>NOTE:</strong> To claim your access to the site, you will need to enter the Last Name and First Name that is tied to your subscription in this format: <strong>SMITH, JOHN</strong>&nbsp;</p>
<p>If you need help with exactly how your specific name needs be entered, please call us at 1-503-397-0116.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7057" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thechronicleonline.com/users/admin/service/purchase/?serviceid=7057&referer_url=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

<form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
        </div>
        </div>
    
    <script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.thechronicleonline.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2634] = {
    'name':'FREE TRIAL',
    'id':'2634',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2123] = {
    'name':'Month-to-Month Online Access Only',
    'id':'2123',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2742] = {
    'name':'Online Access Only',
    'id':'2742',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2124] = {
    'name':'Month-to-Month Print Delivery and Online Access',
    'id':'2124',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2741] = {
    'name':'In-County Print Delivery & Free Online Access',
    'id':'2741',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2743] = {
    'name':'Out-of-County Print Delivery & Free Online Access',
    'id':'2743',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5259] = {
    'name':'FULL ACCESS DIGITAL',
    'id':'5259',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5851] = {
    'name':'FULL-ACCESS DIGITAL',
    'id':'5851',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5852] = {
    'name':'PRINT-EDITION + FREE ONLINE ACCESS',
    'id':'5852',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2998] = {
    'name':'RENEWAL-In County Print Delivery & Online Access',
    'id':'2998',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5293] = {
    'name':'FREE TRIAL OFFER',
    'id':'5293',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5260] = {
    'name':'PRINT EDITION & DIGITAL ACCESS to THECHRONICLEONLINE.COM',
    'id':'5260',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2999] = {
    'name':'RENEWAL-Out-of-Cnty Print Delivery & Online Access',
    'id':'2999',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1879] = {
    'name':'PRINT-SUBSCRIBER ONLINE ACCESS',
    'id':'1879',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3000] = {
    'name':'RENEWAL-Online Access Only',
    'id':'3000',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7057] = {
    'name':'EXISTING SUBSCRIBER ONLINE ACCESS',
    'id':'7057',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
    
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2634);
                
                bloxServiceIDs.push(2123);
                
                bloxServiceIDs.push(2742);
                
                bloxServiceIDs.push(2124);
                
                bloxServiceIDs.push(2741);
                
                bloxServiceIDs.push(2743);
                
                bloxServiceIDs.push(5259);
                
                bloxServiceIDs.push(5851);
                
                bloxServiceIDs.push(5852);
                
                bloxServiceIDs.push(2998);
                
                bloxServiceIDs.push(5293);
                
                bloxServiceIDs.push(5260);
                
                bloxServiceIDs.push(2999);
                
                bloxServiceIDs.push(1879);
                
                bloxServiceIDs.push(3000);
                
                bloxServiceIDs.push(7057);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thechronicleonline.com/tncms/admin/editorial-asset/?edit=e71db3b0-23b8-11eb-b731-bf5de38ed2b7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1558609" class="tncms-block padding-top"><div class="follow-links-1558609 default">
    
    <section id="block-1558609" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/#!/pages/Saint-Helens-OR/St-Helens-Chronicle/135662803125722?ref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SHChronicle" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCALPisl_fUphgVxdOP6eNTQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thechronicleonline.com",
  "sameAs" : ["http://www.facebook.com/#!/pages/Saint-Helens-OR/St-Helens-Chronicle/135662803125722?ref=ts","http://twitter.com/SHChronicle","https://www.youtube.com/channel/UCALPisl_fUphgVxdOP6eNTQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1175147" class="tncms-block hidden-md hidden-lg"><section id="block-1175147" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1175147" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1175147" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1175147-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1175147-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1175147-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1175147').submit();
        return false;
    });

    $('#site-search-1175147').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1175147 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1175147 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1175147-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1175162" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1175162" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thechronicleonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thechronicleonline.com/users/login/?referer_url=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thechronicleonline.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1175162').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thechronicleonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thechronicleonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thechronicleonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1175162').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thechronicleonline.com/users/logout/" id="user-logout-form-1175162"><input type="hidden" name="referer_url" value="https://www.thechronicleonline.com/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/site_submissions.html"  class="nav-link tnt-section-site-submissions">Site Submissions</a>
                                </li><li>
                                    <a href="/bulletins/"  class="nav-link tnt-section-this-weeks-print-ads">This Week's Print Ads</a>
                                </li><li>
                                    <a href="/featured_websites/"  class="nav-link tnt-section-featured-websites">Featured Websites</a>
                                </li><li>
                                    <a href="/games"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/circulars/"  class="nav-link tnt-section-circulars">Circulars</a>
                                </li><li>
                                    <a href="/site/privacy_policy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms_of_service.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/commenting_policy.html"  class="nav-link tnt-section-commenting-policy">Commenting Policy</a>
                                </li><li>
                                    <a href="/sister_sites/"  class="nav-link tnt-section-sister-sites">Sister Sites</a>
                                </li><li>
                                    <a href="/users/login/"  class="nav-link tnt-section-login">Login</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-latest-news">Latest News</a>
                                </li><li>
                                    <a href="/police_and_fire_logs/"  class="nav-link tnt-section-police-logs">Police Logs</a>
                                </li><li>
                                    <a href="/featured/"  class="nav-link tnt-section-featured-articles">Featured Articles</a>
                                </li><li>
                                    <a href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/?l=25&amp;s=start_time&amp;sd=desc&amp;f=html&amp;t=article%2Cvideo%2Cyoutube%2Ccollection&amp;app=editorial&amp;nsa=eedition&amp;q=election+2020"  class="nav-link tnt-section-election-2020">Election 2020</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-out-about">Out & About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-latest-out-about">Latest Out & About</a>
                                </li><li>
                                    <a href="/community/the-news-advertiser-for/article_9126bbaa-286b-11e8-86fb-77ebba35ecd9.html"  class="nav-link tnt-section-newsadvertiser">News/Advertiser</a>
                                </li><li>
                                    <a href="/games"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/special_publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports"  class="nav-link tnt-section-latest-sports">Latest Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-latest-obituaries">Latest Obituaries</a>
                                </li><li>
                                    <a href="https://www.thechronicleonline.com/site/forms/announcements/obituary/obit_imported-1340383951/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li><li>
                                    <a href="/site/obituary_policy.html"  class="nav-link tnt-section-obituary-policy">Obituary Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion"  class="nav-link tnt-section-latest-opinion">Latest Opinion</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/letter_editor_imported-1340384229/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-latest-classifieds">Latest Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-job-board">Job Board</a>
                                </li><li>
                                    <a href="/bulletins/"  class="nav-link tnt-section-this-weeks-print-ads">This Week's Print Ads</a>
                                </li><li>
                                    <a href="https://www.thechronicleonline.com/circulars/"  target="_blank" rel="noopener" class="nav-link tnt-section-this-weeks-circulars">This Week's Circulars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/e_editions/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/e_editions/"  class="nav-link tnt-section-info">Info</a>
                                </li><li>
                                    <a href="/e_editions/current_e_edition/"  class="nav-link tnt-section-current-e-edition">Current E-Edition</a>
                                </li><li>
                                    <a href="/e_editions/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1175161" class="tncms-block"><div id="user-controls-1175161" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thechronicleonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thechronicleonline.com/users/login/?referer_url=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thechronicleonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1175161').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thechronicleonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thechronicleonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thechronicleonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1175161').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thechronicleonline.com/users/logout/" id="user-logout-form-1175161"><input type="hidden" name="referer_url" value="https://www.thechronicleonline.com/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1180392" class="tncms-block padding-right"><div class="follow-links-1180392 pull-right">
    
    <section id="block-1180392" class="block emphasis-   " ><ul class="list-inline">
        
            <li><a href="https://www.facebook.com/sthelenschronicle/" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fab tnt-facebook-f"></span></a></li>
        
        
            <li><a href="https://twitter.com/SHChronicle" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fab tnt-twitter"></span></a></li>
        
         
        
        
        
            <li><a href="https://www.youtube.com/channel/UCALPisl_fUphgVxdOP6eNTQ" title="Youtube" target="_blank" class="btn btn-md btn-link yt"><span class="fab tnt-youtube"></span></a></li>
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-1180392 li { margin-right:1px; padding:0; }
    .follow-links-1180392 li a,
    .follow-links-1180392 li a:focus,
    .follow-links-1180392 li a:active {height: 36px;
            width: 36px;
            font-size: 24px;
            color: #fff!important;border-radius: 20px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-1180392 li a:hover { text-decoration: none; opacity: 1; }.follow-links-1180392 li a.fb,.follow-links-1180392 li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-1180392 li a.tw,.follow-links-1180392 li a.tw:hover {color: #fff; background-color: #46C8F9;}.follow-links-1180392 li a.yt,.follow-links-1180392 li a.yt:hover {color: #fff; background-color: #CE2B29;}</style>

    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1180392 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1175138" class="tncms-block"><section id="block-1175138" class="block emphasis-h3   " ><div class="block"><a href="http://www.thechronicleonline.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/cb4ef650-216b-11e8-993b-cbbf560ae8b8.jpg?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/cb4ef650-216b-11e8-993b-cbbf560ae8b8.jpg?resize=300%2C103 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/cb4ef650-216b-11e8-993b-cbbf560ae8b8.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1175029" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1175029" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1175029');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1175139" class="tncms-block"><section id="block-1175139" class="block emphasis-h3   " ><div class="block"><a href="http://www.thechronicleonline.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/4e26c6d6-eda5-11e5-b845-7fb79a82b828.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/4e26c6d6-eda5-11e5-b845-7fb79a82b828.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1175145" class="tncms-block"><ul id="site-search-1175145-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1175145" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1175145-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1175145-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1175145-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1175145').submit();
        return false;
    });

    $('#site-search-1175145').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1175145 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1175145 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1175145-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1175164" class="tncms-block"><div id="weather-1175164" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97051" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">37&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97051"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1175164 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Helens, OR
                                
                                 <small>(97051)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness. High 49F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. Low near 35F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 11, 2020 @ 5:20 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97051"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-submissions"  href="/site/site_submissions.html" >
                    <span class="nav-label">Site Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-print-ads"  href="/bulletins/" >
                    <span class="nav-label">This Week's Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-websites"  href="/featured_websites/" >
                    <span class="nav-label">Featured Websites</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/games" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulars"  href="/circulars/" >
                    <span class="nav-label">Circulars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy_policy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms_of_service.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commenting-policy"  href="/site/commenting_policy.html" >
                    <span class="nav-label">Commenting Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sister-sites"  href="/sister_sites/" >
                    <span class="nav-label">Sister Sites</span>
                </a></li><li>
                <a class="nav-link  tnt-section-login"  href="/users/login/" >
                    <span class="nav-label">Login</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-news"  href="/news" >
                    <span class="nav-label">Latest News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-logs"  href="/police_and_fire_logs/" >
                    <span class="nav-label">Police Logs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-articles"  href="/featured/" >
                    <span class="nav-label">Featured Articles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/search/?l=25&amp;s=start_time&amp;sd=desc&amp;f=html&amp;t=article%2Cvideo%2Cyoutube%2Ccollection&amp;app=editorial&amp;nsa=eedition&amp;q=election+2020" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">Covid-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-out-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Out & About</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-out-about"  href="/community/" >
                    <span class="nav-label">Latest Out & About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsadvertiser"  href="/community/the-news-advertiser-for/article_9126bbaa-286b-11e8-86fb-77ebba35ecd9.html" >
                    <span class="nav-label">News/Advertiser</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/games" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-sports"  href="/sports" >
                    <span class="nav-label">Latest Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-obituaries"  href="/obituaries" >
                    <span class="nav-label">Latest Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="https://www.thechronicleonline.com/site/forms/announcements/obituary/obit_imported-1340383951/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-policy"  href="/site/obituary_policy.html" >
                    <span class="nav-label">Obituary Policy</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-opinion"  href="/opinion" >
                    <span class="nav-label">Latest Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/letter_editor_imported-1340384229/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-classifieds"  href="/classifieds" >
                    <span class="nav-label">Latest Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="/classifieds/sale/sale/" >
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-board"  href="/jobs" >
                    <span class="nav-label">Job Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-print-ads"  href="/bulletins/" >
                    <span class="nav-label">This Week's Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-circulars"  href="https://www.thechronicleonline.com/circulars/"  target="_blank" rel="noopener">
                    <span class="nav-label">This Week's Circulars</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/e_editions/" >
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-info"  href="/e_editions/" >
                    <span class="nav-label">Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-e-edition"  href="/e_editions/current_e_edition/" >
                    <span class="nav-label">Current E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/e_editions/archive/" >
                    <span class="nav-label">Archive</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1175100" class="tncms-block"></div><div id="tncms-block-1175030" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-1175030" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1175030');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1547823" class="tncms-block"><div class="message-block double-padding-top"><section id="block-1547823" class="block emphasis-h3 #ffffff  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-center">
        <div class="media-body"><a href="https://www.thechronicleonline.com/subscribe" target="_blank" rel="noopener"><h4><b>FALL SPECIAL!</b> <u><b>Click Here</b></u> to view this week's E-Edition for <b>FREE</b> and to subscribe at <b>20% off!</b></h4></a></div>
    </article></div>
        </div></section></div></div></div></div>
        </div><div id="modal-image-dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5" class="modal fullscreen in modal-image image-mugshot modal-dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=400%2C222"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=300%2C167 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=400%2C222 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=540%2C300 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=750%2C417 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=900%2C500 1200w"
                    sizes="100vw"
                    width="900"
                    height="500"
                    alt="SHC-1111-AWEB-1.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5" data-target=".caption-inner-modal-image-dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechronicleonline.com%2Fshc-1111-aweb-1-jpg%2Fimage_dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/shc-1111-aweb-1-jpg/image_dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SHC-1111-AWEB-1.jpg&via=SHChronicle&url=https%3A%2F%2Fwww.thechronicleonline.com%2Fshc-1111-aweb-1-jpg%2Fimage_dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/shc-1111-aweb-1-jpg/image_dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechronicleonline.com/shc-1111-aweb-1-jpg/image_dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/shc-1111-aweb-1-jpg/image_dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechronicleonline.com/tncms/asset/editorial/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Helens%20Chronicle%5D%20SHC-1111-AWEB-1.jpg&body=https%3A%2F%2Fwww.thechronicleonline.com%2Fshc-1111-aweb-1-jpg%2Fimage_dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/shc-1111-aweb-1-jpg/image_dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5" class="save-list-dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5 img { max-height: 422px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e71db3b0-23b8-11eb-b731-bf5de38ed2b7" class="asset article-default"  data-url="https://www.thechronicleonline.com/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=900%2C500">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="500">
        </div>
        <meta itemprop="name" content="thechronicleonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thechronicleonline.com/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thechronicleonline.com\/tncms\/search\/mlt\/?origin=e71db3b0-23b8-11eb-b731-bf5de38ed2b7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e71db3b0-23b8-11eb-b731-bf5de38ed2b7" class="asset-paging">
                <div id="paging-prev-e71db3b0-23b8-11eb-b731-bf5de38ed2b7" class="paging-link prev offset"></div>
                <div id="paging-next-e71db3b0-23b8-11eb-b731-bf5de38ed2b7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-exclusive">exclusive</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            SHC E-Edition for 11-11-20
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-11-10T17:45:00-08:00" class="tnt-date asset-date text-muted">
            Nov 10, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-10T17:45:00-08:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-10T17:45:00-08:00">
    <meta itemprop="datePublished" content="2020-11-10T17:45:00-08:00">
    <meta itemprop="dateModified" content="2020-11-10T17:45:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SHC%20E-Edition%20for%2011-11-20&via=SHChronicle&url=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechronicleonline.com/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechronicleonline.com/tncms/asset/editorial/e71db3b0-23b8-11eb-b731-bf5de38ed2b7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Helens%20Chronicle%5D%20SHC%20E-Edition%20for%2011-11-20&body=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5" data-toggle="modal" data-instance="#gallery-items-e71db3b0-23b8-11eb-b731-bf5de38ed2b7-photo-modal" data-target="#photo-carousel-e71db3b0-23b8-11eb-b731-bf5de38ed2b7">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SHC-1111-AWEB-1.jpg"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=300%2C167 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=400%2C222 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=540%2C300 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=750%2C417 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=900%2C500 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e71db3b0-23b8-11eb-b731-bf5de38ed2b7">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SHC%20E-Edition%20for%2011-11-20&via=SHChronicle&url=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechronicleonline.com/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechronicleonline.com/tncms/asset/editorial/e71db3b0-23b8-11eb-b731-bf5de38ed2b7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Helens%20Chronicle%5D%20SHC%20E-Edition%20for%2011-11-20&body=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e71db3b0-23b8-11eb-b731-bf5de38ed2b7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e71db3b0-23b8-11eb-b731-bf5de38ed2b7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e71db3b0-23b8-11eb-b731-bf5de38ed2b7" class="save-list-e71db3b0-23b8-11eb-b731-bf5de38ed2b7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e71db3b0-23b8-11eb-b731-bf5de38ed2b7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p style="text-align: center;">View our 11-11-20 E-Edition right here!</p></div><div class="subscriber-preview"><p style="text-align: center;">Login if you already have online access, or sign up and purchase below.</p></div><div class="subscriber-preview"><p style="text-align: center;">------</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1395394" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1395394" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1395394');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p style="text-align: center;">Thank you for being a subscriber! Click in the center of the image to view, or <a href="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/63/2638864c-23b4-11eb-afd6-07ab7caf9335/5fab2f0cc54ca.pdf.pdf" target="_blank"><strong>Click Here to Download</strong></a>.</p></div><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<center><iframe allow="fullscreen" style="border:none;width:300px;height:300px;" src="//e.issuu.com/embed.html?d=shc-1111-aweb&amp;hideIssuuLogo=true&amp;hideShareButton=true&amp;u=countrymedia"></iframe></center>
</div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p style="text-align: center;"><strong><a href="http://www.thechronicleonline.com/e_editions/archive/">Click Here to view the E-Edition Archive</a></strong></p></div><div class="subscriber-only"><p style="text-align: center;"> </p></div><div class="subscriber-only"><p style="text-align: center;">The E-Edition is best viewed on desktop computers, not all mobile devices are compatible.Having trouble viewing?</p></div><div class="subscriber-only"><p style="text-align: center;">Try using <a href="https://www.google.com/chrome/">Chrome</a> or <a href="https://www.mozilla.org/en-US/firefox/new/">Firefox</a>.</p></div><div class="subscriber-only"><p style="text-align: center;">       </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SHC%20E-Edition%20for%2011-11-20&via=SHChronicle&url=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechronicleonline.com/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechronicleonline.com/tncms/asset/editorial/e71db3b0-23b8-11eb-b731-bf5de38ed2b7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Helens%20Chronicle%5D%20SHC%20E-Edition%20for%2011-11-20&body=https%3A%2F%2Fwww.thechronicleonline.com%2Fexclusives%2Fshc-e-edition-for-11-11-20%2Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/exclusives/shc-e-edition-for-11-11-20/article_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e71db3b0-23b8-11eb-b731-bf5de38ed2b7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e71db3b0-23b8-11eb-b731-bf5de38ed2b7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e71db3b0-23b8-11eb-b731-bf5de38ed2b7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e71db3b0-23b8-11eb-b731-bf5de38ed2b7" class="save-list-e71db3b0-23b8-11eb-b731-bf5de38ed2b7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e71db3b0-23b8-11eb-b731-bf5de38ed2b7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SHC-1111-AWEB-1.jpg"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=300%2C167 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=400%2C222 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=540%2C300 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=750%2C417 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/cf/dcfdf0c0-23b3-11eb-afa8-77f0e79e07e5/5fab2e91d5a6b.image.jpg?resize=900%2C500 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22weekly%20edition%22#tncms-source=keyword" class="tag-weekly-edition label label-default" data-tncms-track-dmp='search: weekly-edition'>Weekly Edition</a>
            </li> <li>
                <a href="/search/?k=%22edition%22#tncms-source=keyword" class="tag-edition label label-default" data-tncms-track-dmp='search: edition'>Edition</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1534007" class="tncms-block visible-xs visible-sm"><section id="block-1534007" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-primary btn-lg">Click Here to Place a Classified Ad</button>
            </a></div>
</article></section></div><div id="tncms-block-1598773" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1598773" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1598773');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1598775" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1598775" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1598775');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1340905" class="tncms-block hidden-xs"><section id="block-1340905" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.thechronicleonline.com/featured" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1340905 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thechronicleonline.com/featured/">
                
                Featured Articles
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1340905-52d7ce54-239d-11eb-aad2-67d282c2adf7" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-52d7ce54-239d-11eb-aad2-67d282c2adf7 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/video-photos-update-weather-small-tornado-reported-in-northwest-st-helens/article_52d7ce54-239d-11eb-aad2-67d282c2adf7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Video/Photos Update / Weather: Small tornado reported in northwest St. Helens"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/86/18657c2c-23a1-11eb-b608-43e5af9e7143/5fab100c7c8ee.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/86/18657c2c-23a1-11eb-b608-43e5af9e7143/5fab100c7c8ee.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/86/18657c2c-23a1-11eb-b608-43e5af9e7143/5fab100c7c8ee.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/86/18657c2c-23a1-11eb-b608-43e5af9e7143/5fab100c7c8ee.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/86/18657c2c-23a1-11eb-b608-43e5af9e7143/5fab100c7c8ee.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/86/18657c2c-23a1-11eb-b608-43e5af9e7143/5fab100c7c8ee.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/86/18657c2c-23a1-11eb-b608-43e5af9e7143/5fab100c7c8ee.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/video-photos-update-weather-small-tornado-reported-in-northwest-st-helens/article_52d7ce54-239d-11eb-aad2-67d282c2adf7.html" class="tnt-asset-link">
        

        
            Video/Photos Update / Weather: Small tornado reported in northwest St. Helens</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1340905-1a607812-23a9-11eb-a8e0-47bb5e775d76" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1a607812-23a9-11eb-a8e0-47bb5e775d76 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/pandemic-rising-covid-19-cases-threaten-oregon-hospitals/article_1a607812-23a9-11eb-a8e0-47bb5e775d76.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pandemic: Rising COVID-19 cases threaten Oregon hospitals"
                            class="img-responsive lazyload full default"
                            width="907"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/a/2f/a2f4c0ec-23aa-11eb-b28b-3fd43b931a0a/5fab1f80a1906.image.jpg?crop=907%2C680%2C56%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/a/2f/a2f4c0ec-23aa-11eb-b28b-3fd43b931a0a/5fab1f80a1906.image.jpg?crop=907%2C680%2C56%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/a/2f/a2f4c0ec-23aa-11eb-b28b-3fd43b931a0a/5fab1f80a1906.image.jpg?crop=907%2C680%2C56%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/a/2f/a2f4c0ec-23aa-11eb-b28b-3fd43b931a0a/5fab1f80a1906.image.jpg?crop=907%2C680%2C56%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/a/2f/a2f4c0ec-23aa-11eb-b28b-3fd43b931a0a/5fab1f80a1906.image.jpg?crop=907%2C680%2C56%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/a/2f/a2f4c0ec-23aa-11eb-b28b-3fd43b931a0a/5fab1f80a1906.image.jpg?crop=907%2C680%2C56%2C0&resize=907%2C680&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/pandemic-rising-covid-19-cases-threaten-oregon-hospitals/article_1a607812-23a9-11eb-a8e0-47bb5e775d76.html" class="tnt-asset-link">
        

        
            Pandemic: Rising COVID-19 cases threaten Oregon hospitals</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1340905-17cde7c0-2367-11eb-abed-7fb9b205c35e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-17cde7c0-2367-11eb-abed-7fb9b205c35e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wildfires-local-crew-returns-home-from-california-wildfires/article_17cde7c0-2367-11eb-abed-7fb9b205c35e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wildfires: Local crew returns home from California wildfires"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/8f/18fde4fa-2368-11eb-800e-a72a247d6e76/5faaaff85a1c9.image.jpg?crop=1662%2C1247%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/8f/18fde4fa-2368-11eb-800e-a72a247d6e76/5faaaff85a1c9.image.jpg?crop=1662%2C1247%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/8f/18fde4fa-2368-11eb-800e-a72a247d6e76/5faaaff85a1c9.image.jpg?crop=1662%2C1247%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/8f/18fde4fa-2368-11eb-800e-a72a247d6e76/5faaaff85a1c9.image.jpg?crop=1662%2C1247%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/8f/18fde4fa-2368-11eb-800e-a72a247d6e76/5faaaff85a1c9.image.jpg?crop=1662%2C1247%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/8f/18fde4fa-2368-11eb-800e-a72a247d6e76/5faaaff85a1c9.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/8f/18fde4fa-2368-11eb-800e-a72a247d6e76/5faaaff85a1c9.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1662%2C1247&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/wildfires-local-crew-returns-home-from-california-wildfires/article_17cde7c0-2367-11eb-abed-7fb9b205c35e.html" class="tnt-asset-link">
        

        
            Wildfires: Local crew returns home from California wildfires</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1340905-d9e3fee2-22fb-11eb-a186-a373efe3abe8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d9e3fee2-22fb-11eb-a186-a373efe3abe8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pandemic-relief-e-board-approves-128-million/article_d9e3fee2-22fb-11eb-a186-a373efe3abe8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pandemic Relief: E-Board approves $128 million"
                            class="img-responsive lazyload full default"
                            width="1654"
                            height="1241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/87/387b729a-22fd-11eb-be75-7311fd180f57/5fa9fc5a5b2d0.image.jpg?crop=1654%2C1241%2C0%2C6&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/87/387b729a-22fd-11eb-be75-7311fd180f57/5fa9fc5a5b2d0.image.jpg?crop=1654%2C1241%2C0%2C6&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/87/387b729a-22fd-11eb-be75-7311fd180f57/5fa9fc5a5b2d0.image.jpg?crop=1654%2C1241%2C0%2C6&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/87/387b729a-22fd-11eb-be75-7311fd180f57/5fa9fc5a5b2d0.image.jpg?crop=1654%2C1241%2C0%2C6&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/87/387b729a-22fd-11eb-be75-7311fd180f57/5fa9fc5a5b2d0.image.jpg?crop=1654%2C1241%2C0%2C6&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/87/387b729a-22fd-11eb-be75-7311fd180f57/5fa9fc5a5b2d0.image.jpg?crop=1654%2C1241%2C0%2C6&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/87/387b729a-22fd-11eb-be75-7311fd180f57/5fa9fc5a5b2d0.image.jpg?crop=1654%2C1241%2C0%2C6&resize=1654%2C1241&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/pandemic-relief-e-board-approves-128-million/article_d9e3fee2-22fb-11eb-a186-a373efe3abe8.html" class="tnt-asset-link">
        

        
            Pandemic Relief: E-Board approves $128 million</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1383073" class="tncms-block hidden-xs"><section id="block-1383073" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.thechronicleonline.com/latest_news" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1383073 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thechronicleonline.com/latest_news">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383073-9126bbaa-286b-11e8-86fb-77ebba35ecd9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-publications">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9126bbaa-286b-11e8-86fb-77ebba35ecd9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_publications/the-news-advertiser-for-this-week/article_9126bbaa-286b-11e8-86fb-77ebba35ecd9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The News/Advertiser for This Week"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/d4/1d4d2a14-1e2e-11eb-9c21-8bc317e3229b/5fa1eab15fa04.image.jpg?crop=667%2C500%2C116%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/d4/1d4d2a14-1e2e-11eb-9c21-8bc317e3229b/5fa1eab15fa04.image.jpg?crop=667%2C500%2C116%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/d4/1d4d2a14-1e2e-11eb-9c21-8bc317e3229b/5fa1eab15fa04.image.jpg?crop=667%2C500%2C116%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/d4/1d4d2a14-1e2e-11eb-9c21-8bc317e3229b/5fa1eab15fa04.image.jpg?crop=667%2C500%2C116%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/d4/1d4d2a14-1e2e-11eb-9c21-8bc317e3229b/5fa1eab15fa04.image.jpg?crop=667%2C500%2C116%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special_publications" class="tnt-section-tag">Special Publications</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_publications/the-news-advertiser-for-this-week/article_9126bbaa-286b-11e8-86fb-77ebba35ecd9.html" class="tnt-asset-link">
        

        
            The News/Advertiser for This Week</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383073-d7319f2c-23a2-11eb-bc74-f3564181b01a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d7319f2c-23a2-11eb-bc74-f3564181b01a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/winter-is-coming/article_d7319f2c-23a2-11eb-bc74-f3564181b01a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Winter is coming!"
                            class="img-responsive lazyload full default"
                            width="1099"
                            height="824"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c1/9c158088-0729-11eb-86af-7f56cf80034f/5f7b4cb5d6a04.image.jpg?crop=1099%2C824%2C50%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c1/9c158088-0729-11eb-86af-7f56cf80034f/5f7b4cb5d6a04.image.jpg?crop=1099%2C824%2C50%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c1/9c158088-0729-11eb-86af-7f56cf80034f/5f7b4cb5d6a04.image.jpg?crop=1099%2C824%2C50%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c1/9c158088-0729-11eb-86af-7f56cf80034f/5f7b4cb5d6a04.image.jpg?crop=1099%2C824%2C50%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c1/9c158088-0729-11eb-86af-7f56cf80034f/5f7b4cb5d6a04.image.jpg?crop=1099%2C824%2C50%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c1/9c158088-0729-11eb-86af-7f56cf80034f/5f7b4cb5d6a04.image.jpg?crop=1099%2C824%2C50%2C0&resize=1099%2C824&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Out & About</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/winter-is-coming/article_d7319f2c-23a2-11eb-bc74-f3564181b01a.html" class="tnt-asset-link">
        

        
            Winter is coming!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383073-bd2df806-23a1-11eb-9d36-d33c20ea384a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bd2df806-23a1-11eb-9d36-d33c20ea384a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/pandemic-columbia-county-and-oregons-new-cases/article_bd2df806-23a1-11eb-9d36-d33c20ea384a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pandemic: Columbia County and Oregon's new cases"
                            class="img-responsive lazyload full default"
                            width="447"
                            height="335"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/cb/fcbfe4d0-1ee1-11eb-9d10-07d83b0de1c9/5fa318aee8aa0.image.jpg?crop=447%2C335%2C0%2C12&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/cb/fcbfe4d0-1ee1-11eb-9d10-07d83b0de1c9/5fa318aee8aa0.image.jpg?crop=447%2C335%2C0%2C12&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/cb/fcbfe4d0-1ee1-11eb-9d10-07d83b0de1c9/5fa318aee8aa0.image.jpg?crop=447%2C335%2C0%2C12&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/cb/fcbfe4d0-1ee1-11eb-9d10-07d83b0de1c9/5fa318aee8aa0.image.jpg?crop=447%2C335%2C0%2C12&resize=447%2C335&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/pandemic-columbia-county-and-oregons-new-cases/article_bd2df806-23a1-11eb-9d36-d33c20ea384a.html" class="tnt-asset-link">
        

        
            Pandemic: Columbia County and Oregon's new cases</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1383073-86a0895c-22d4-11eb-b8ce-0787d7acdaa4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-86a0895c-22d4-11eb-b8ce-0787d7acdaa4 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-blotter-walk-over-the-bridge-leads-to-arrest/article_86a0895c-22d4-11eb-b8ce-0787d7acdaa4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Police Blotter: Walk over the bridge leads to arrest"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/17/31797e74-22d5-11eb-b8e7-370bd77ccd4f/5fa9b93324c7e.image.jpg?crop=400%2C300%2C0%2C50&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/17/31797e74-22d5-11eb-b8e7-370bd77ccd4f/5fa9b93324c7e.image.jpg?crop=400%2C300%2C0%2C50&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/17/31797e74-22d5-11eb-b8e7-370bd77ccd4f/5fa9b93324c7e.image.jpg?crop=400%2C300%2C0%2C50&resize=400%2C300&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/police-blotter-walk-over-the-bridge-leads-to-arrest/article_86a0895c-22d4-11eb-b8ce-0787d7acdaa4.html" class="tnt-asset-link">
        

        
            Police Blotter: Walk over the bridge leads to arrest</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1363065" class="tncms-block visible-xs"><section id="block-1363065" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1363065 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thechronicleonline.com/featured/">
                
                Featured Articles
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363065-52d7ce54-239d-11eb-aad2-67d282c2adf7" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-52d7ce54-239d-11eb-aad2-67d282c2adf7 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/video-photos-update-weather-small-tornado-reported-in-northwest-st-helens/article_52d7ce54-239d-11eb-aad2-67d282c2adf7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Video/Photos Update / Weather: Small tornado reported in northwest St. Helens"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/86/18657c2c-23a1-11eb-b608-43e5af9e7143/5fab100c7c8ee.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/86/18657c2c-23a1-11eb-b608-43e5af9e7143/5fab100c7c8ee.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/86/18657c2c-23a1-11eb-b608-43e5af9e7143/5fab100c7c8ee.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/86/18657c2c-23a1-11eb-b608-43e5af9e7143/5fab100c7c8ee.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/86/18657c2c-23a1-11eb-b608-43e5af9e7143/5fab100c7c8ee.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/86/18657c2c-23a1-11eb-b608-43e5af9e7143/5fab100c7c8ee.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/86/18657c2c-23a1-11eb-b608-43e5af9e7143/5fab100c7c8ee.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/video-photos-update-weather-small-tornado-reported-in-northwest-st-helens/article_52d7ce54-239d-11eb-aad2-67d282c2adf7.html" class="tnt-asset-link">
        

        
            Video/Photos Update / Weather: Small tornado reported in northwest St. Helens</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363065-1a607812-23a9-11eb-a8e0-47bb5e775d76" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1a607812-23a9-11eb-a8e0-47bb5e775d76 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/pandemic-rising-covid-19-cases-threaten-oregon-hospitals/article_1a607812-23a9-11eb-a8e0-47bb5e775d76.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pandemic: Rising COVID-19 cases threaten Oregon hospitals"
                            class="img-responsive lazyload full default"
                            width="907"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/a/2f/a2f4c0ec-23aa-11eb-b28b-3fd43b931a0a/5fab1f80a1906.image.jpg?crop=907%2C680%2C56%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/a/2f/a2f4c0ec-23aa-11eb-b28b-3fd43b931a0a/5fab1f80a1906.image.jpg?crop=907%2C680%2C56%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/a/2f/a2f4c0ec-23aa-11eb-b28b-3fd43b931a0a/5fab1f80a1906.image.jpg?crop=907%2C680%2C56%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/a/2f/a2f4c0ec-23aa-11eb-b28b-3fd43b931a0a/5fab1f80a1906.image.jpg?crop=907%2C680%2C56%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/a/2f/a2f4c0ec-23aa-11eb-b28b-3fd43b931a0a/5fab1f80a1906.image.jpg?crop=907%2C680%2C56%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/a/2f/a2f4c0ec-23aa-11eb-b28b-3fd43b931a0a/5fab1f80a1906.image.jpg?crop=907%2C680%2C56%2C0&resize=907%2C680&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/pandemic-rising-covid-19-cases-threaten-oregon-hospitals/article_1a607812-23a9-11eb-a8e0-47bb5e775d76.html" class="tnt-asset-link">
        

        
            Pandemic: Rising COVID-19 cases threaten Oregon hospitals</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363065-17cde7c0-2367-11eb-abed-7fb9b205c35e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-17cde7c0-2367-11eb-abed-7fb9b205c35e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/wildfires-local-crew-returns-home-from-california-wildfires/article_17cde7c0-2367-11eb-abed-7fb9b205c35e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wildfires: Local crew returns home from California wildfires"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/8f/18fde4fa-2368-11eb-800e-a72a247d6e76/5faaaff85a1c9.image.jpg?crop=1662%2C1247%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/8f/18fde4fa-2368-11eb-800e-a72a247d6e76/5faaaff85a1c9.image.jpg?crop=1662%2C1247%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/8f/18fde4fa-2368-11eb-800e-a72a247d6e76/5faaaff85a1c9.image.jpg?crop=1662%2C1247%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/8f/18fde4fa-2368-11eb-800e-a72a247d6e76/5faaaff85a1c9.image.jpg?crop=1662%2C1247%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/8f/18fde4fa-2368-11eb-800e-a72a247d6e76/5faaaff85a1c9.image.jpg?crop=1662%2C1247%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/8f/18fde4fa-2368-11eb-800e-a72a247d6e76/5faaaff85a1c9.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/8f/18fde4fa-2368-11eb-800e-a72a247d6e76/5faaaff85a1c9.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1662%2C1247&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/wildfires-local-crew-returns-home-from-california-wildfires/article_17cde7c0-2367-11eb-abed-7fb9b205c35e.html" class="tnt-asset-link">
        

        
            Wildfires: Local crew returns home from California wildfires</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363065-d9e3fee2-22fb-11eb-a186-a373efe3abe8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d9e3fee2-22fb-11eb-a186-a373efe3abe8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pandemic-relief-e-board-approves-128-million/article_d9e3fee2-22fb-11eb-a186-a373efe3abe8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pandemic Relief: E-Board approves $128 million"
                            class="img-responsive lazyload full default"
                            width="1654"
                            height="1241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/87/387b729a-22fd-11eb-be75-7311fd180f57/5fa9fc5a5b2d0.image.jpg?crop=1654%2C1241%2C0%2C6&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/87/387b729a-22fd-11eb-be75-7311fd180f57/5fa9fc5a5b2d0.image.jpg?crop=1654%2C1241%2C0%2C6&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/87/387b729a-22fd-11eb-be75-7311fd180f57/5fa9fc5a5b2d0.image.jpg?crop=1654%2C1241%2C0%2C6&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/87/387b729a-22fd-11eb-be75-7311fd180f57/5fa9fc5a5b2d0.image.jpg?crop=1654%2C1241%2C0%2C6&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/87/387b729a-22fd-11eb-be75-7311fd180f57/5fa9fc5a5b2d0.image.jpg?crop=1654%2C1241%2C0%2C6&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/87/387b729a-22fd-11eb-be75-7311fd180f57/5fa9fc5a5b2d0.image.jpg?crop=1654%2C1241%2C0%2C6&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/87/387b729a-22fd-11eb-be75-7311fd180f57/5fa9fc5a5b2d0.image.jpg?crop=1654%2C1241%2C0%2C6&resize=1654%2C1241&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/pandemic-relief-e-board-approves-128-million/article_d9e3fee2-22fb-11eb-a186-a373efe3abe8.html" class="tnt-asset-link">
        

        
            Pandemic Relief: E-Board approves $128 million</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1363065-a52a71be-22b4-11eb-9e59-f332e5cb7ed7" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a52a71be-22b4-11eb-9e59-f332e5cb7ed7 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/housing-reign-new-era-in-st-helens-across-oregon/article_a52a71be-22b4-11eb-9e59-f332e5cb7ed7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Housing Reign: New era in St. Helens, across Oregon"
                            class="img-responsive lazyload full default"
                            width="1360"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/02/d02cfb94-22b8-11eb-bbf7-8ff89b257155/5fa989993dd39.image.jpg?crop=1360%2C1020%2C85%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/02/d02cfb94-22b8-11eb-bbf7-8ff89b257155/5fa989993dd39.image.jpg?crop=1360%2C1020%2C85%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/02/d02cfb94-22b8-11eb-bbf7-8ff89b257155/5fa989993dd39.image.jpg?crop=1360%2C1020%2C85%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/02/d02cfb94-22b8-11eb-bbf7-8ff89b257155/5fa989993dd39.image.jpg?crop=1360%2C1020%2C85%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/02/d02cfb94-22b8-11eb-bbf7-8ff89b257155/5fa989993dd39.image.jpg?crop=1360%2C1020%2C85%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/02/d02cfb94-22b8-11eb-bbf7-8ff89b257155/5fa989993dd39.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/d/02/d02cfb94-22b8-11eb-bbf7-8ff89b257155/5fa989993dd39.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1360%2C1020&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/housing-reign-new-era-in-st-helens-across-oregon/article_a52a71be-22b4-11eb-9e59-f332e5cb7ed7.html" class="tnt-asset-link">
        

        
            Housing Reign: New era in St. Helens, across Oregon</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.thechronicleonline.com/featured" class="">MORE FEATURED ARTICLES</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1598779" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1598779" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1598779');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1383074" class="tncms-block visible-xs"><section id="block-1383074" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1383074 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thechronicleonline.com/latest_news">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383074-9126bbaa-286b-11e8-86fb-77ebba35ecd9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-publications">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9126bbaa-286b-11e8-86fb-77ebba35ecd9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_publications/the-news-advertiser-for-this-week/article_9126bbaa-286b-11e8-86fb-77ebba35ecd9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The News/Advertiser for This Week"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/d4/1d4d2a14-1e2e-11eb-9c21-8bc317e3229b/5fa1eab15fa04.image.jpg?crop=667%2C500%2C116%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/d4/1d4d2a14-1e2e-11eb-9c21-8bc317e3229b/5fa1eab15fa04.image.jpg?crop=667%2C500%2C116%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/d4/1d4d2a14-1e2e-11eb-9c21-8bc317e3229b/5fa1eab15fa04.image.jpg?crop=667%2C500%2C116%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/d4/1d4d2a14-1e2e-11eb-9c21-8bc317e3229b/5fa1eab15fa04.image.jpg?crop=667%2C500%2C116%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/d4/1d4d2a14-1e2e-11eb-9c21-8bc317e3229b/5fa1eab15fa04.image.jpg?crop=667%2C500%2C116%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special_publications" class="tnt-section-tag">Special Publications</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special_publications/the-news-advertiser-for-this-week/article_9126bbaa-286b-11e8-86fb-77ebba35ecd9.html" class="tnt-asset-link">
        

        
            The News/Advertiser for This Week</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383074-d7319f2c-23a2-11eb-bc74-f3564181b01a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d7319f2c-23a2-11eb-bc74-f3564181b01a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/winter-is-coming/article_d7319f2c-23a2-11eb-bc74-f3564181b01a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Winter is coming!"
                            class="img-responsive lazyload full default"
                            width="1099"
                            height="824"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c1/9c158088-0729-11eb-86af-7f56cf80034f/5f7b4cb5d6a04.image.jpg?crop=1099%2C824%2C50%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c1/9c158088-0729-11eb-86af-7f56cf80034f/5f7b4cb5d6a04.image.jpg?crop=1099%2C824%2C50%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c1/9c158088-0729-11eb-86af-7f56cf80034f/5f7b4cb5d6a04.image.jpg?crop=1099%2C824%2C50%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c1/9c158088-0729-11eb-86af-7f56cf80034f/5f7b4cb5d6a04.image.jpg?crop=1099%2C824%2C50%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c1/9c158088-0729-11eb-86af-7f56cf80034f/5f7b4cb5d6a04.image.jpg?crop=1099%2C824%2C50%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c1/9c158088-0729-11eb-86af-7f56cf80034f/5f7b4cb5d6a04.image.jpg?crop=1099%2C824%2C50%2C0&resize=1099%2C824&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Out & About</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/winter-is-coming/article_d7319f2c-23a2-11eb-bc74-f3564181b01a.html" class="tnt-asset-link">
        

        
            Winter is coming!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383074-bd2df806-23a1-11eb-9d36-d33c20ea384a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bd2df806-23a1-11eb-9d36-d33c20ea384a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/pandemic-columbia-county-and-oregons-new-cases/article_bd2df806-23a1-11eb-9d36-d33c20ea384a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pandemic: Columbia County and Oregon's new cases"
                            class="img-responsive lazyload full default"
                            width="447"
                            height="335"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/cb/fcbfe4d0-1ee1-11eb-9d10-07d83b0de1c9/5fa318aee8aa0.image.jpg?crop=447%2C335%2C0%2C12&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/cb/fcbfe4d0-1ee1-11eb-9d10-07d83b0de1c9/5fa318aee8aa0.image.jpg?crop=447%2C335%2C0%2C12&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/cb/fcbfe4d0-1ee1-11eb-9d10-07d83b0de1c9/5fa318aee8aa0.image.jpg?crop=447%2C335%2C0%2C12&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/cb/fcbfe4d0-1ee1-11eb-9d10-07d83b0de1c9/5fa318aee8aa0.image.jpg?crop=447%2C335%2C0%2C12&resize=447%2C335&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/pandemic-columbia-county-and-oregons-new-cases/article_bd2df806-23a1-11eb-9d36-d33c20ea384a.html" class="tnt-asset-link">
        

        
            Pandemic: Columbia County and Oregon's new cases</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383074-86a0895c-22d4-11eb-b8ce-0787d7acdaa4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-86a0895c-22d4-11eb-b8ce-0787d7acdaa4 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-blotter-walk-over-the-bridge-leads-to-arrest/article_86a0895c-22d4-11eb-b8ce-0787d7acdaa4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Police Blotter: Walk over the bridge leads to arrest"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/17/31797e74-22d5-11eb-b8e7-370bd77ccd4f/5fa9b93324c7e.image.jpg?crop=400%2C300%2C0%2C50&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/17/31797e74-22d5-11eb-b8e7-370bd77ccd4f/5fa9b93324c7e.image.jpg?crop=400%2C300%2C0%2C50&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/3/17/31797e74-22d5-11eb-b8e7-370bd77ccd4f/5fa9b93324c7e.image.jpg?crop=400%2C300%2C0%2C50&resize=400%2C300&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/police-blotter-walk-over-the-bridge-leads-to-arrest/article_86a0895c-22d4-11eb-b8ce-0787d7acdaa4.html" class="tnt-asset-link">
        

        
            Police Blotter: Walk over the bridge leads to arrest</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1383074-42670e56-235f-11eb-8b52-936da6d44621" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-42670e56-235f-11eb-8b52-936da6d44621 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/life-in-st-helens/article_42670e56-235f-11eb-8b52-936da6d44621.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Life In St. Helens"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c8/9c8c2574-235f-11eb-a9a7-cf20a384a8ed/5faaa1a157f30.image.jpg?crop=1080%2C810%2C0%2C134&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c8/9c8c2574-235f-11eb-a9a7-cf20a384a8ed/5faaa1a157f30.image.jpg?crop=1080%2C810%2C0%2C134&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c8/9c8c2574-235f-11eb-a9a7-cf20a384a8ed/5faaa1a157f30.image.jpg?crop=1080%2C810%2C0%2C134&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c8/9c8c2574-235f-11eb-a9a7-cf20a384a8ed/5faaa1a157f30.image.jpg?crop=1080%2C810%2C0%2C134&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c8/9c8c2574-235f-11eb-a9a7-cf20a384a8ed/5faaa1a157f30.image.jpg?crop=1080%2C810%2C0%2C134&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/c8/9c8c2574-235f-11eb-a9a7-cf20a384a8ed/5faaa1a157f30.image.jpg?crop=1080%2C810%2C0%2C134&resize=1080%2C810&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/life-in-st-helens/article_42670e56-235f-11eb-8b52-936da6d44621.html" class="tnt-asset-link">
        

        
            Life In St. Helens</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.thechronicleonline.com/latest_news" class="">MORE LATEST NEWS</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1598782" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1598782" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1598782');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1395399" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1395399" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1395399');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1815516" class="tncms-block visible-lg visible-md"><section id="block-1815516" class="block emphasis-h3   " ><div id="html-asset-1815516">
            <div class="html-content">
<center><a href="https://www.thechronicleonline.com/content/tncms/assets/v3/editorial/4/11/41184414-0cb4-11eb-8084-ff57051326d4/5f8498cd13f9d.image.jpg" target="_blank"><img src="https://www.thechronicleonline.com/content/tncms/assets/v3/editorial/4/20/420c82d6-0cb4-11eb-bbdf-fb5ca745d7f3/5f8498cea4151.image.png"></a></center>
</div>
        </div></section></div><div id="tncms-block-1644327" class="tncms-block hidden-sm hidden-xs"><section id="block-1644327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1644327 ">
        <div class="block-title-inner">
            <h3>
                
                Connect With Us
                
            </h3>
        </div>
    </div></div><div id="html-asset-1644327">
            <div class="html-content"><center> <table width="300" border="0"><tr>
<td width="147" height="59"><a href="https://www.facebook.com/sthelenschronicle/" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" width="143" height="52"></a></td>
    <td width="142"><a href="https://twitter.com/SHChronicle" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" width="141" height="52"></a></td>
  </tr></table>
</center></div>
        </div></section></div><div id="tncms-block-1546702" class="tncms-block"><section id="block-1546702" class="block emphasis-h3   " ><div id="html-asset-1546702">
            <div class="html-content">
<center><a href="https://www.thechronicleonline.com/community/the-news-advertiser-for/article_9126bbaa-286b-11e8-86fb-77ebba35ecd9.html" target="_top"><img src="https://www.thechronicleonline.com/content/tncms/assets/v3/editorial/8/30/830bf4f0-f14f-11e9-9ef8-6b3fc6d2633f/5da9243575eed.image.jpg"></a></center>
</div>
        </div></section></div><div id="tncms-block-1644334" class="tncms-block visible-sm visible-xs"><section id="block-1644334" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1644334 ">
        <div class="block-title-inner">
            <h3>
                
                Connect With Us
                
            </h3>
        </div>
    </div></div><div id="html-asset-1644334">
            <div class="html-content"><center> <table width="300" border="0"><tr>
<td width="147" height="59"><a href="https://www.facebook.com/sthelenschronicle/" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" width="143" height="52"></a></td>
    <td width="142"><a href="https://twitter.com/SHChronicle" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" width="141" height="52"></a></td>
  </tr></table>
</center></div>
        </div></section></div><div id="tncms-block-1261439" class="tncms-block"><section id="block-1261439" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-primary btn-lg">Click Here to Place a Classified Ad</button>
            </a></div>
</article></section></div><div id="tncms-block-1175152" class="tncms-block hidden-xs hidden-sm"><section id="block-1175152" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1175152 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit Here</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1644333" class="tncms-block visible-xs visible-sm"><section id="block-1644333" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1644333 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit Here</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1395400" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1395400" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1395400');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1848359" class="tncms-block hidden-xs hidden-sm"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="99f2fabd-86a0-430a-873e-d76a1788d9fa"></script></div><div id="tncms-block-1848358" class="tncms-block hidden-lg hidden-md"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="99f2fabd-86a0-430a-873e-d76a1788d9fa"></script></div><div id="tncms-block-1598752" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1598752" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1598752');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1223197" class="tncms-block"><section id="block-1223197" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1223197 ">
        <div class="block-title-inner">
            <h3>
                
                Trending This Week
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1223197" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
            <li >
                <a href="#commented-1223197" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1223197" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/highway-101-crash-2-dead-alcohol-possible-factor/article_9938b490-1f87-11eb-a3b3-ab745d8dda3c.html">Highway 101 Crash: 2 dead, alcohol possible factor</a></li><li><a href="/news_free/video-photos-update-weather-small-tornado-reported-in-northwest-st-helens/article_52d7ce54-239d-11eb-aad2-67d282c2adf7.html">Video/Photos Update / Weather: Small tornado reported in northwest St. Helens</a></li><li><a href="/news/housing-reign-new-era-in-st-helens-across-oregon/article_a52a71be-22b4-11eb-9e59-f332e5cb7ed7.html">Housing Reign: New era in St. Helens, across Oregon</a></li><li><a href="/news/new-option-snap-clients-now-can-order-hot-or-prepared-foods/article_1c2219c0-14a0-11eb-b0de-db1175922195.html">New Option: SNAP clients now can order hot or prepared foods</a></li><li><a href="/news_free/update-election-2020-columbia-county-unofficial-results/article_dec01fbe-1d32-11eb-968f-9772f485c463.html">Update / Election 2020: Columbia County Unofficial Results</a></li><li><a href="/news_free/pandemic-state-reports-805-new-cases-7-in-columbia-county/article_dd6a2798-1fbe-11eb-87c9-cb9f082cf12e.html">Pandemic: State reports 805 new cases, 7 in Columbia County</a></li><li><a href="/news_free/pandemic-cases-continue-to-climb-in-columbia-county-across-the-state/article_5b924372-2293-11eb-96f3-6fb82d632fa1.html">Pandemic: Cases continue to climb in Columbia County, across the state</a></li><li><a href="/news/life-in-columbia-county/article_5cf44a1e-22b9-11eb-8bd0-533c2a37bd80.html">Life in Columbia County</a></li><li><a href="/news/checks-in-the-mail-state-sends-out-3-2-million-in-unclaimed-funds/article_cff36a4e-22ba-11eb-8f6d-f7dbd3d98a64.html">Checks in the Mail: State sends out $3.2 million in unclaimed funds</a></li><li><a href="/news/police-blotter-walk-over-the-bridge-leads-to-arrest/article_86a0895c-22d4-11eb-b8ce-0787d7acdaa4.html">Police Blotter: Walk over the bridge leads to arrest</a></li></ul></div>
        
        
        
        
        
        
            <div id="commented-1223197" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/up-in-smoke-cigarette-vaping-taxes-increasing/article_e3b46dea-1f94-11eb-af95-a3d0c66985be.html">Up in Smoke: Cigarette, vaping taxes increasing</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1395401" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1395401" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1395401');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1501611" class="tncms-block hidden-xs hidden-sm"><section id="block-1501611" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1501611 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechronicleonline.com/e_editions/">
                
                Latest Chronicle E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-1501611">
            <div class="html-content">
<center><a href="http://www.thechronicleonline.com/e_editions/" target="_top"><img src="https://www.thechronicleonline.com/content/tncms/assets/v3/editorial/d/eb/deb903dc-23b3-11eb-a95d-dffe8e39ff57/5fab2e94bdc61.image.jpg"></a></center>
</div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1191696" class="tncms-block"><section id="block-1191696" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Subscribe to our publication today! </h3><p>Subscribe starting at $8/month, or claim your FREE access if you are already a subscriber.  

</p><a href="/subscribe">
                <button type="button" class="btn btn-success  ">Click Here To View All Rates</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1228513" class="tncms-block hidden-xs"><section id="block-1228513" class="block emphasis-h3   " ><div id="html-asset-1228513">
            <div class="html-content"><div id="circularhub_module_8726"></div>
<script src="//api.circularhub.com/8726/8388843b35cfd996/flyertown_module.js"></script></div>
        </div></section></div><div id="tncms-block-1185821" class="tncms-block hidden-xs"><section id="block-1185821" class="block emphasis-h3   " ><div id="html-asset-1185821">
            <div class="html-content"><center><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=135817296433862";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/sthelenschronicle" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/sthelenschronicle"><a href="https://www.facebook.com/sthelenschronicle">
St. Helens Chronicle</a></blockquote></div></div></center></div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1599759" class="tncms-block 0hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1599759" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1599759');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1175124" class="tncms-block"><section id="block-1175124" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1175124 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-out-about"  href="/out_about/" >
                    <span class="nav-label">Out & About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/games" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/e_editions/" >
                    <span class="nav-label">E Editions</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1175125" class="tncms-block"><section id="block-1175125" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1175125 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/site_submissions.html" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribepay-online"  href="/subscribe" >
                    <span class="nav-label">Subscribe/Pay Online</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.thechronicleonline.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="https://www.thechronicleonline.com/site/terms_of_service.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1175149" class="tncms-block padding-bottom"><div class="follow-links-1175149 default">
    
    <section id="block-1175149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1175149 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sthelenschronicle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SHChronicle" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCALPisl_fUphgVxdOP6eNTQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thechronicleonline.com",
  "sameAs" : ["https://www.facebook.com/sthelenschronicle/","http://twitter.com/SHChronicle","https://www.youtube.com/channel/UCALPisl_fUphgVxdOP6eNTQ"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1175126" class="tncms-block"><section id="block-1175126" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1175126 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1175140" class="tncms-block padding-bottom"><section id="block-1175140" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/b2dbe460-ba44-11e5-b9cf-a39f32d6155a.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/b2dbe460-ba44-11e5-b9cf-a39f32d6155a.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/b2dbe460-ba44-11e5-b9cf-a39f32d6155a.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/b2dbe460-ba44-11e5-b9cf-a39f32d6155a.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/b2dbe460-ba44-11e5-b9cf-a39f32d6155a.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1175130" class="tncms-block"><section id="block-1175130" class="block emphasis-h4   " ><address>
    <strong>The St. Helens Chronicle</strong><br>
    1805 S. Columbia Blvd.<br>
    St. Helens, OR 97051
    <br>
    
        <strong>Phone:</strong> (503) 397-0116<br>
        <strong>Email:</strong> <a href="mailto:admin@countrymedia.net">admin@countrymedia.net</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.thechronicleonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thechronicleonline.com%252Fexclusives%252Fshc-e-edition-for-11-11-20%252Farticle_e71db3b0-23b8-11eb-b731-bf5de38ed2b7.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e71db3b0-23b8-11eb-b731-bf5de38ed2b7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc7632.add('act', dmpData);
	_cc7632.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7632.add('act', serviceData);
	_cc7632.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7632.add('act', dmpData);
	_cc7632.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>