
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thechronicleonline.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Wayne Lee Bartlett, age 84, passed away in St. Helens, Oregon, on Aug. 31, 2020. He was born in Minden, Nebraska on Feb. 24, 1936. His parents were Irene and" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="Tr7rkJlq8eoUnbhv_GkDO1WmSpudVlbhARt_s7iCdlk" />
<meta name="msvalidate.01" content="8E30F8CD73716289514A00EBE7D7082F" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thechronicleonline.com/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=899%2C490" />
<meta property="og:image:width" content="899" />
<meta property="og:image:height" content="490" />
<meta property="og:title" content="Bettelynn Bartlett &amp;Wayne Bartlett" />
<meta property="og:description" content="Wayne Lee Bartlett, age 84, passed away in St. Helens, Oregon, on Aug. 31, 2020. He was born in Minden, Nebraska on Feb. 24, 1936. His parents were Irene and" />
<meta property="og:site_name" content="St. Helens Chronicle" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="295603977192478" />
<meta property="article:publisher" content="https://www.facebook.com/sthelenschronicle/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SHChronicle" />
<meta name="twitter:image:alt" content="Bettelynn Bartlett &amp;Wayne Bartlett" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1450901398"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"","taboola":"false"},"system":{"render_time":452},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"bd61933a-0337-11eb-8a45-3b57d0a17a3e","app":"editorial"},"google":{"ua":"UA-37221529-16"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7632/cc.js?ns=_cc7632" id="LOTCC_7632"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7632.add('tp', 'TNNW');
		_cc7632.add('act', ' User Login');
		_cc7632.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7632.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/thechronicleonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1175029'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1175029').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1175029'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,100] [320,50]]).addSize([768, 0], [[300,100] [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1175030'] = googletag.defineSlot(adUnit, [[300,100],[320,50]], 'ad-1175030').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1175030'].setTargeting('pos', ['block-leaderboard-top-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50] [300,100] ).addSize([768, 0], [320, 50] [300,100] ).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1395394'] = googletag.defineSlot(adUnit, [[320,50],[300,100]], 'ad-1395394').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1395394'].setTargeting('pos', ['below-article-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1598773'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1598773').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1598773'].setTargeting('pos', ['block-article-bottom-responsive-lg']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], []).build();
                gptAdSlots['ad-1598775'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1598775').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1598775'].setTargeting('pos', ['block-article-btm-responsive-sm']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"2a9d1fe8-0273-11eb-8254-1771c87ffbd4-1623601","asset_id":"2a9d1fe8-0273-11eb-8254-1771c87ffbd4","title":"Are you worried about the spike in COVID-19 cases in Columbia County?","url":"\/are-you-worried-about-the-spike-in-covid-19-cases-in-columbia-county\/poll_2a9d1fe8-0273-11eb-8254-1771c87ffbd4.html","results":"https:\/\/www.thechronicleonline.com\/are-you-worried-about-the-spike-in-covid-19-cases-in-columbia-county\/poll_2a9d1fe8-0273-11eb-8254-1771c87ffbd4.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/obituaries';
            
                gptAdSlots['ad-1598779'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1598779').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1598779'].setTargeting('pos', ['block-article-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1598782'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1598782').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1598782'].setTargeting('pos', ['block-article-side-bottom-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1395399'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1395399').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1395399'].setTargeting('pos', ['rail-top-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1395400'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1395400').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1395400'].setTargeting('pos', ['rail-top-2']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"bg_color":"#fff","columns":"2","heading_text_color":"dark","heading_tag":"h3","heading_bg_color":"","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","block_id":"1646924"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"bg_color":"#fff","columns":"2","heading_text_color":"dark","heading_tag":"h3","heading_bg_color":"","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","block_id":"1252651"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1395401'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1395401').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1395401'].setTargeting('pos', ['rail-top-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thechronicleonline.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970,90], [970, 250]]).addSize([1200, 0], [[728, 90], [970,90], [970, 250]]).build();
                gptAdSlots['ad-1599759'] = googletag.defineSlot(adUnit, [[300,250],[728,90],[970,90],[970,250]], 'ad-1599759').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1599759'].setTargeting('pos', ['block-homepage-footer']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Bettelynn Bartlett &amp;Wayne Bartlett | Obituaries | thechronicleonline.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thechronicleonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/02d37b24-bad4-11e5-bc16-df1536516c33.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Bettelynn Bartlett &amp;Wayne Bartlett | Obituaries | thechronicleonline.com" href="http://www.thechronicleonline.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thechronicleonline.com/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
           jQuery(document).ready(function(){
       
       $('a.btn.btn-link.btn-sm.user-control-link').text("Subscribe").attr('href','http://thechronicleonline.com/site/forms/subscription_services/')
        $('.not-logged-in .list-inline li:nth-child(1) .user-control-link').text("Subscribe").attr('href','http://thechronicleonline.com/site/forms/subscription_services/')
                    
    
   
           });
           
           
           
           
           
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-bd61933a-0337-11eb-8a45-3b57d0a17a3e section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thechronicleonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=&tncms.vendor.taboola=false&tncms.system.render_time=452&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=bd61933a-0337-11eb-8a45-3b57d0a17a3e&tncms.asset.app=editorial&tncms.google.ua=UA-37221529-16&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thechronicleonline.com/tncms/admin/editorial-asset/?edit=bd61933a-0337-11eb-8a45-3b57d0a17a3e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1558609" class="tncms-block padding-top"><div class="follow-links-1558609 default">
    
    <section id="block-1558609" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/#!/pages/Saint-Helens-OR/St-Helens-Chronicle/135662803125722?ref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SHChronicle" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCALPisl_fUphgVxdOP6eNTQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thechronicleonline.com",
  "sameAs" : ["http://www.facebook.com/#!/pages/Saint-Helens-OR/St-Helens-Chronicle/135662803125722?ref=ts","http://twitter.com/SHChronicle","https://www.youtube.com/channel/UCALPisl_fUphgVxdOP6eNTQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1175147" class="tncms-block hidden-md hidden-lg"><section id="block-1175147" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1175147" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1175147" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1175147-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1175147-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1175147-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1175147').submit();
        return false;
    });

    $('#site-search-1175147').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1175147 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1175147 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1175147-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1175162" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1175162" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thechronicleonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.thechronicleonline.com%2Fobituaries%2Fbettelynn-bartlett-wayne-bartlett%2Farticle_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thechronicleonline.com/users/login/?referer_url=https%3A%2F%2Fwww.thechronicleonline.com%2Fobituaries%2Fbettelynn-bartlett-wayne-bartlett%2Farticle_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thechronicleonline.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1175162').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thechronicleonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thechronicleonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thechronicleonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1175162').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thechronicleonline.com/users/logout/" id="user-logout-form-1175162"><input type="hidden" name="referer_url" value="https://www.thechronicleonline.com/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/site_submissions.html"  class="nav-link tnt-section-site-submissions">Site Submissions</a>
                                </li><li>
                                    <a href="/bulletins/"  class="nav-link tnt-section-this-weeks-print-ads">This Week's Print Ads</a>
                                </li><li>
                                    <a href="/featured_websites/"  class="nav-link tnt-section-featured-websites">Featured Websites</a>
                                </li><li>
                                    <a href="/games"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/circulars/"  class="nav-link tnt-section-circulars">Circulars</a>
                                </li><li>
                                    <a href="/site/privacy_policy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms_of_service.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/commenting_policy.html"  class="nav-link tnt-section-commenting-policy">Commenting Policy</a>
                                </li><li>
                                    <a href="/sister_sites/"  class="nav-link tnt-section-sister-sites">Sister Sites</a>
                                </li><li>
                                    <a href="/users/login/"  class="nav-link tnt-section-login">Login</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-latest-news">Latest News</a>
                                </li><li>
                                    <a href="/police_and_fire_logs/"  class="nav-link tnt-section-police-logs">Police Logs</a>
                                </li><li>
                                    <a href="/featured/"  class="nav-link tnt-section-featured-articles">Featured Articles</a>
                                </li><li>
                                    <a href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/?l=25&amp;s=start_time&amp;sd=desc&amp;f=html&amp;t=article%2Cvideo%2Cyoutube%2Ccollection&amp;app=editorial&amp;nsa=eedition&amp;q=election+2020"  class="nav-link tnt-section-election-2020">Election 2020</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-out-about">Out & About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-latest-out-about">Latest Out & About</a>
                                </li><li>
                                    <a href="/community/the-news-advertiser-for/article_9126bbaa-286b-11e8-86fb-77ebba35ecd9.html"  class="nav-link tnt-section-newsadvertiser">News/Advertiser</a>
                                </li><li>
                                    <a href="/games"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/special_publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports"  class="nav-link tnt-section-latest-sports">Latest Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-latest-obituaries">Latest Obituaries</a>
                                </li><li>
                                    <a href="https://www.thechronicleonline.com/site/forms/announcements/obituary/obit_imported-1340383951/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li><li>
                                    <a href="/site/obituary_policy.html"  class="nav-link tnt-section-obituary-policy">Obituary Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion"  class="nav-link tnt-section-latest-opinion">Latest Opinion</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/letter_editor_imported-1340384229/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-latest-classifieds">Latest Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-job-board">Job Board</a>
                                </li><li>
                                    <a href="/bulletins/"  class="nav-link tnt-section-this-weeks-print-ads">This Week's Print Ads</a>
                                </li><li>
                                    <a href="https://www.thechronicleonline.com/circulars/"  target="_blank" rel="noopener" class="nav-link tnt-section-this-weeks-circulars">This Week's Circulars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/e_editions/"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/e_editions/"  class="nav-link tnt-section-info">Info</a>
                                </li><li>
                                    <a href="/e_editions/current_e_edition/"  class="nav-link tnt-section-current-e-edition">Current E-Edition</a>
                                </li><li>
                                    <a href="/e_editions/archive/"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1175161" class="tncms-block"><div id="user-controls-1175161" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thechronicleonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.thechronicleonline.com%2Fobituaries%2Fbettelynn-bartlett-wayne-bartlett%2Farticle_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thechronicleonline.com/users/login/?referer_url=https%3A%2F%2Fwww.thechronicleonline.com%2Fobituaries%2Fbettelynn-bartlett-wayne-bartlett%2Farticle_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thechronicleonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1175161').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thechronicleonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thechronicleonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thechronicleonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1175161').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thechronicleonline.com/users/logout/" id="user-logout-form-1175161"><input type="hidden" name="referer_url" value="https://www.thechronicleonline.com/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1180392" class="tncms-block padding-right"><div class="follow-links-1180392 pull-right">
    
    <section id="block-1180392" class="block emphasis-   " ><ul class="list-inline">
        
            <li><a href="https://www.facebook.com/sthelenschronicle/" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fab tnt-facebook-f"></span></a></li>
        
        
            <li><a href="https://twitter.com/SHChronicle" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fab tnt-twitter"></span></a></li>
        
         
        
        
        
            <li><a href="https://www.youtube.com/channel/UCALPisl_fUphgVxdOP6eNTQ" title="Youtube" target="_blank" class="btn btn-md btn-link yt"><span class="fab tnt-youtube"></span></a></li>
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-1180392 li { margin-right:1px; padding:0; }
    .follow-links-1180392 li a,
    .follow-links-1180392 li a:focus,
    .follow-links-1180392 li a:active {height: 36px;
            width: 36px;
            font-size: 24px;
            color: #fff!important;border-radius: 20px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-1180392 li a:hover { text-decoration: none; opacity: 1; }.follow-links-1180392 li a.fb,.follow-links-1180392 li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-1180392 li a.tw,.follow-links-1180392 li a.tw:hover {color: #fff; background-color: #46C8F9;}.follow-links-1180392 li a.yt,.follow-links-1180392 li a.yt:hover {color: #fff; background-color: #CE2B29;}</style>

    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1180392 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1175138" class="tncms-block"><section id="block-1175138" class="block emphasis-h3   " ><div class="block"><a href="http://www.thechronicleonline.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/cb4ef650-216b-11e8-993b-cbbf560ae8b8.jpg?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/cb4ef650-216b-11e8-993b-cbbf560ae8b8.jpg?resize=300%2C103 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/cb4ef650-216b-11e8-993b-cbbf560ae8b8.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1175029" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1175029" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1175029');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1175139" class="tncms-block"><section id="block-1175139" class="block emphasis-h3   " ><div class="block"><a href="http://www.thechronicleonline.com" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/4e26c6d6-eda5-11e5-b845-7fb79a82b828.jpg?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/4e26c6d6-eda5-11e5-b845-7fb79a82b828.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1175145" class="tncms-block"><ul id="site-search-1175145-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1175145" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1175145-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1175145-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1175145-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1175145').submit();
        return false;
    });

    $('#site-search-1175145').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1175145 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1175145 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1175145-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1175164" class="tncms-block"><div id="weather-1175164" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97051" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97051"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1175164 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Helens, OR
                                
                                 <small>(97051)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Abundant sunshine. Near record high temperatures. High 83F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low around 55F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 30, 2020 @ 12:30 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97051"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-submissions"  href="/site/site_submissions.html" >
                    <span class="nav-label">Site Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-print-ads"  href="/bulletins/" >
                    <span class="nav-label">This Week's Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-websites"  href="/featured_websites/" >
                    <span class="nav-label">Featured Websites</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/games" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulars"  href="/circulars/" >
                    <span class="nav-label">Circulars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy_policy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms_of_service.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commenting-policy"  href="/site/commenting_policy.html" >
                    <span class="nav-label">Commenting Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sister-sites"  href="/sister_sites/" >
                    <span class="nav-label">Sister Sites</span>
                </a></li><li>
                <a class="nav-link  tnt-section-login"  href="/users/login/" >
                    <span class="nav-label">Login</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-news"  href="/news" >
                    <span class="nav-label">Latest News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-logs"  href="/police_and_fire_logs/" >
                    <span class="nav-label">Police Logs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-articles"  href="/featured/" >
                    <span class="nav-label">Featured Articles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/search/?l=25&amp;s=start_time&amp;sd=desc&amp;f=html&amp;t=article%2Cvideo%2Cyoutube%2Ccollection&amp;app=editorial&amp;nsa=eedition&amp;q=election+2020" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">Covid-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-out-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Out & About</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-out-about"  href="/community/" >
                    <span class="nav-label">Latest Out & About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsadvertiser"  href="/community/the-news-advertiser-for/article_9126bbaa-286b-11e8-86fb-77ebba35ecd9.html" >
                    <span class="nav-label">News/Advertiser</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/games" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-sports"  href="/sports" >
                    <span class="nav-label">Latest Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-obituaries"  href="/obituaries" >
                    <span class="nav-label">Latest Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="https://www.thechronicleonline.com/site/forms/announcements/obituary/obit_imported-1340383951/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-policy"  href="/site/obituary_policy.html" >
                    <span class="nav-label">Obituary Policy</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-opinion"  href="/opinion" >
                    <span class="nav-label">Latest Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/letter_editor_imported-1340384229/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications/" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-classifieds"  href="/classifieds" >
                    <span class="nav-label">Latest Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="/classifieds/sale/sale/" >
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-board"  href="/jobs" >
                    <span class="nav-label">Job Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-print-ads"  href="/bulletins/" >
                    <span class="nav-label">This Week's Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-circulars"  href="https://www.thechronicleonline.com/circulars/"  target="_blank" rel="noopener">
                    <span class="nav-label">This Week's Circulars</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/e_editions/" >
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-info"  href="/e_editions/" >
                    <span class="nav-label">Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-e-edition"  href="/e_editions/current_e_edition/" >
                    <span class="nav-label">Current E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/e_editions/archive/" >
                    <span class="nav-label">Archive</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1175100" class="tncms-block"></div><div id="tncms-block-1175030" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-1175030" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1175030');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1437380" class="tncms-block"><div class="message-block double-padding-top"><section id="block-1437380" class="block emphasis-h4 #ffffff  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-center">
        <div class="media-body"><a href="https://www.thechronicleonline.com/ballot" target="_blank" rel="noopener"><h4><b><u>Click Here</u> to submit your vote for the 2020 Readers' Choice Awards!</b></h4></a></div>
    </article></div>
        </div></section></div></div></div></div>
        </div><div id="modal-image-f0a996d4-0337-11eb-b32c-0b029d25d27d" class="modal fullscreen in modal-image image-default modal-f0a996d4-0337-11eb-b32c-0b029d25d27d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=400%2C218"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=200%2C109 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=300%2C164 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=400%2C218 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=540%2C294 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=750%2C409 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=899%2C490 1200w"
                    sizes="100vw"
                    width="899"
                    height="490"
                    alt="Bettelynn Bartlett &amp;Wayne Bartlett"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f0a996d4-0337-11eb-b32c-0b029d25d27d" data-target=".caption-inner-modal-image-f0a996d4-0337-11eb-b32c-0b029d25d27d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f0a996d4-0337-11eb-b32c-0b029d25d27d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechronicleonline.com%2Fbettelynn-bartlett-wayne-bartlett%2Fimage_f0a996d4-0337-11eb-b32c-0b029d25d27d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bettelynn-bartlett-wayne-bartlett/image_f0a996d4-0337-11eb-b32c-0b029d25d27d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0a996d4-0337-11eb-b32c-0b029d25d27d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bettelynn%20Bartlett%20%26Wayne%20Bartlett&via=SHChronicle&url=https%3A%2F%2Fwww.thechronicleonline.com%2Fbettelynn-bartlett-wayne-bartlett%2Fimage_f0a996d4-0337-11eb-b32c-0b029d25d27d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bettelynn-bartlett-wayne-bartlett/image_f0a996d4-0337-11eb-b32c-0b029d25d27d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0a996d4-0337-11eb-b32c-0b029d25d27d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechronicleonline.com/bettelynn-bartlett-wayne-bartlett/image_f0a996d4-0337-11eb-b32c-0b029d25d27d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bettelynn-bartlett-wayne-bartlett/image_f0a996d4-0337-11eb-b32c-0b029d25d27d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0a996d4-0337-11eb-b32c-0b029d25d27d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechronicleonline.com/tncms/asset/editorial/f0a996d4-0337-11eb-b32c-0b029d25d27d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f0a996d4-0337-11eb-b32c-0b029d25d27d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Helens%20Chronicle%5D%20Bettelynn%20Bartlett%20%26Wayne%20Bartlett&body=https%3A%2F%2Fwww.thechronicleonline.com%2Fbettelynn-bartlett-wayne-bartlett%2Fimage_f0a996d4-0337-11eb-b32c-0b029d25d27d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f0a996d4-0337-11eb-b32c-0b029d25d27d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bettelynn-bartlett-wayne-bartlett/image_f0a996d4-0337-11eb-b32c-0b029d25d27d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0a996d4-0337-11eb-b32c-0b029d25d27d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f0a996d4-0337-11eb-b32c-0b029d25d27d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f0a996d4-0337-11eb-b32c-0b029d25d27d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f0a996d4-0337-11eb-b32c-0b029d25d27d" class="save-list-f0a996d4-0337-11eb-b32c-0b029d25d27d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f0a996d4-0337-11eb-b32c-0b029d25d27d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f0a996d4-0337-11eb-b32c-0b029d25d27d img { max-height: 414px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bd61933a-0337-11eb-8a45-3b57d0a17a3e" class="asset article-default"  data-url="https://www.thechronicleonline.com/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=899%2C490">
            <meta itemprop="width" content="899">
            <meta itemprop="height" content="490">
        </div>
        <meta itemprop="name" content="thechronicleonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thechronicleonline.com/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.thechronicleonline.com\/tncms\/search\/mlt\/?origin=bd61933a-0337-11eb-8a45-3b57d0a17a3e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bd61933a-0337-11eb-8a45-3b57d0a17a3e" class="asset-paging">
                <div id="paging-prev-bd61933a-0337-11eb-8a45-3b57d0a17a3e" class="paging-link prev offset"></div>
                <div id="paging-next-bd61933a-0337-11eb-8a45-3b57d0a17a3e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bettelynn Bartlett &Wayne Bartlett
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>April 3, 1936 ~ Dec. 19, 2019 Feb. 24, 1936 ~ Aug. 31, 2020</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-09-30T09:12:00-07:00" class="tnt-date asset-date text-muted">
            Sep 30, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-30T09:12:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-30T09:12:00-07:00">
    <meta itemprop="datePublished" content="2020-09-30T09:12:00-07:00">
    <meta itemprop="dateModified" content="2020-09-30T09:12:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechronicleonline.com%2Fobituaries%2Fbettelynn-bartlett-wayne-bartlett%2Farticle_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bettelynn%20Bartlett%20%26Wayne%20Bartlett&via=SHChronicle&url=https%3A%2F%2Fwww.thechronicleonline.com%2Fobituaries%2Fbettelynn-bartlett-wayne-bartlett%2Farticle_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechronicleonline.com/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechronicleonline.com/tncms/asset/editorial/bd61933a-0337-11eb-8a45-3b57d0a17a3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Helens%20Chronicle%5D%20Bettelynn%20Bartlett%20%26Wayne%20Bartlett&body=https%3A%2F%2Fwww.thechronicleonline.com%2Fobituaries%2Fbettelynn-bartlett-wayne-bartlett%2Farticle_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f0a996d4-0337-11eb-b32c-0b029d25d27d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f0a996d4-0337-11eb-b32c-0b029d25d27d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="899">
            <meta itemprop="height" content="490">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=400%2C218"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=200%2C109 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=300%2C164 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=400%2C218 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=540%2C294 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=750%2C409 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/0a/f0a996d4-0337-11eb-b32c-0b029d25d27d/5f74aed3f09fa.image.jpg?resize=899%2C490 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="899"
                    height="490"
                    alt="Bettelynn Bartlett &amp;Wayne Bartlett"
                    class="img-responsive full tnt-restrict-img-f0a996d4-0337-11eb-b32c-0b029d25d27d default" />
            </div><style>
                .tnt-restrict-img-f0a996d4-0337-11eb-b32c-0b029d25d27d {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bd61933a-0337-11eb-8a45-3b57d0a17a3e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechronicleonline.com%2Fobituaries%2Fbettelynn-bartlett-wayne-bartlett%2Farticle_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bettelynn%20Bartlett%20%26Wayne%20Bartlett&via=SHChronicle&url=https%3A%2F%2Fwww.thechronicleonline.com%2Fobituaries%2Fbettelynn-bartlett-wayne-bartlett%2Farticle_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechronicleonline.com/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechronicleonline.com/tncms/asset/editorial/bd61933a-0337-11eb-8a45-3b57d0a17a3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Helens%20Chronicle%5D%20Bettelynn%20Bartlett%20%26Wayne%20Bartlett&body=https%3A%2F%2Fwww.thechronicleonline.com%2Fobituaries%2Fbettelynn-bartlett-wayne-bartlett%2Farticle_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd61933a-0337-11eb-8a45-3b57d0a17a3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd61933a-0337-11eb-8a45-3b57d0a17a3e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd61933a-0337-11eb-8a45-3b57d0a17a3e" class="save-list-bd61933a-0337-11eb-8a45-3b57d0a17a3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd61933a-0337-11eb-8a45-3b57d0a17a3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p style="text-align: left;">Wayne Lee Bartlett, age 84, passed away in St. Helens, Oregon, on Aug. 31, 2020. He was born in Minden, Nebraska on Feb. 24, 1936. His parents were Irene and Fay Bartlett. When he was six years old his family came from Minden to St. Helens.</p><p style="text-align: left;">BetteLynn Bartlett, age 83, passed away in Portland, Oregon on Dec. 19, 2019. She was born in Clatskanie, Oregon on April 3, 1936. Her parents were Elma and William “Bill” Kumpula. In her youth, her parents managed bowling alleys in Clarkston and Yakima, Washington, Lewiston and Mullen, Idaho, and in St. Helens after coming here when she was 15.</p><p style="text-align: left;">Wayne and BetteLynn married July 11, 1958 in St. Helens and were married 61 years.</p><p style="text-align: left;">Both BetteLynn and Wayne retired as schoolteachers in St. Helens, Wayne from the Senior High and BetteLynn from the Junior High.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p style="text-align: left;">Their interests included camping, fishing, reading, genealogy and travel.</p><p style="text-align: left;">Wayne and BetteLynn Bartlett are survived by daughter Lynn (Ken) Riley; son Craig; Wayne’s sister Cynthia; BetteLynn’s brother Ron “Rick;” granddaughters, Brittany (Mike) and Megan; and great-grandchildren Dakota, Paisley and Sawyer.</p><p style="text-align: left;" align="center">A family and friends fellowship for both Wayne and BetteLynn will be held at 11 a.m. on Sat., Sept. 26, 2020 at McCormick Park in St. Helens. Please sign our online guestbook at <a href="http://www.columbiafh.com">www.columbiafh.com</a>.</p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of Bettelynn Bartlett</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=18475274&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1395394" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1395394" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1395394');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechronicleonline.com%2Fobituaries%2Fbettelynn-bartlett-wayne-bartlett%2Farticle_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bettelynn%20Bartlett%20%26Wayne%20Bartlett&via=SHChronicle&url=https%3A%2F%2Fwww.thechronicleonline.com%2Fobituaries%2Fbettelynn-bartlett-wayne-bartlett%2Farticle_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thechronicleonline.com/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thechronicleonline.com/tncms/asset/editorial/bd61933a-0337-11eb-8a45-3b57d0a17a3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Helens%20Chronicle%5D%20Bettelynn%20Bartlett%20%26Wayne%20Bartlett&body=https%3A%2F%2Fwww.thechronicleonline.com%2Fobituaries%2Fbettelynn-bartlett-wayne-bartlett%2Farticle_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd61933a-0337-11eb-8a45-3b57d0a17a3e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd61933a-0337-11eb-8a45-3b57d0a17a3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd61933a-0337-11eb-8a45-3b57d0a17a3e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd61933a-0337-11eb-8a45-3b57d0a17a3e" class="save-list-bd61933a-0337-11eb-8a45-3b57d0a17a3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd61933a-0337-11eb-8a45-3b57d0a17a3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1815517" class="tncms-block visible-xs visible-sm"><section id="block-1815517" class="block emphasis-h3   " ><div id="html-asset-1815517">
            <div class="html-content">
<center><a href="https://www.thechronicleonline.com/ballot" target="_blank"><img src="https://www.thechronicleonline.com/content/tncms/assets/v3/editorial/2/3f/23ff1e6e-f78a-11ea-bfed-c78f11dd22a5/5f6116b6ecf71.image.jpg"></a>
<p></p>
<u></u>
<h4><u><b><a href="https://www.thechronicleonline.com/ballot" target="_blank">Click Here to Submit Your Vote!</a></b></u></h4>
<p></p>
<center></center>
</center>
</div>
        </div></section></div><div id="tncms-block-1598773" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1598773" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1598773');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1598775" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1598775" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1598775');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1623601" class="tncms-block"><section id="block-1623601" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1623601 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/are-you-worried-about-the-spike-in-covid-19-cases-in-columbia-county/poll_2a9d1fe8-0273-11eb-8254-1771c87ffbd4.html" class="tnt-asset-link">
        

        
            Are you worried about the spike in COVID-19 cases in Columbia County?</a></h4>
            <div id="poll-2a9d1fe8-0273-11eb-8254-1771c87ffbd4-1623601" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-2a9d1fe8-0273-11eb-8254-1771c87ffbd4-1623601-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-2a9d1fe8-0273-11eb-8254-1771c87ffbd4-1623601-your-vote"></span>
                </div>
                <div id="poll-2a9d1fe8-0273-11eb-8254-1771c87ffbd4-1623601-results" class="tnt-poll-results hide"></div>
                <div id="poll-2a9d1fe8-0273-11eb-8254-1771c87ffbd4-1623601-container">
                    <form id="poll-2a9d1fe8-0273-11eb-8254-1771c87ffbd4-1623601-form" class="tnt-poll-form" role="form" method="post" action="/are-you-worried-about-the-spike-in-covid-19-cases-in-columbia-county/poll_2a9d1fe8-0273-11eb-8254-1771c87ffbd4.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9140066-8D40-0001-1F19160917A471A0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9140067-D280-0001-C1454D51425017D6"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-2a9d1fe8-0273-11eb-8254-1771c87ffbd4-1623601-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-2a9d1fe8-0273-11eb-8254-1771c87ffbd4-1623601-back-vote" class="padding-top hide">
                <button id="poll-2a9d1fe8-0273-11eb-8254-1771c87ffbd4-1623601-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1501612" class="tncms-block hidden-xs"><section id="block-1501612" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1501612 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Chronicle E-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1501612-edd1970c-02b7-11eb-94be-97200c031ec5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-exclusives">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-edd1970c-02b7-11eb-94be-97200c031ec5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/exclusives/shc-e-edition-for-9-30-20/article_edd1970c-02b7-11eb-94be-97200c031ec5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SHC E-Edition for 9-30-20"
                            class="img-responsive lazyload full default"
                            width="889"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/0/39/039fec6e-02ae-11eb-95f7-a3d806789bdc/5f73c75d523bd.image.jpg?crop=889%2C500%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/0/39/039fec6e-02ae-11eb-95f7-a3d806789bdc/5f73c75d523bd.image.jpg?crop=889%2C500%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/0/39/039fec6e-02ae-11eb-95f7-a3d806789bdc/5f73c75d523bd.image.jpg?crop=889%2C500%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/0/39/039fec6e-02ae-11eb-95f7-a3d806789bdc/5f73c75d523bd.image.jpg?crop=889%2C500%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/0/39/039fec6e-02ae-11eb-95f7-a3d806789bdc/5f73c75d523bd.image.jpg?crop=889%2C500%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/0/39/039fec6e-02ae-11eb-95f7-a3d806789bdc/5f73c75d523bd.image.jpg?crop=889%2C500%2C5%2C0&resize=889%2C500&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-exclusive">exclusive</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/exclusives/shc-e-edition-for-9-30-20/article_edd1970c-02b7-11eb-94be-97200c031ec5.html" class="tnt-asset-link">
        

        
            SHC E-Edition for 9-30-20</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1500600" class="tncms-block visible-xs"><section id="block-1500600" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1500600 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thechronicleonline.com/e_editions/archive/">
                
                Latest Chronicle E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1500600-edd1970c-02b7-11eb-94be-97200c031ec5" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-exclusives">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-edd1970c-02b7-11eb-94be-97200c031ec5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/exclusives/shc-e-edition-for-9-30-20/article_edd1970c-02b7-11eb-94be-97200c031ec5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SHC E-Edition for 9-30-20"
                            class="img-responsive lazyload full default"
                            width="889"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/0/39/039fec6e-02ae-11eb-95f7-a3d806789bdc/5f73c75d523bd.image.jpg?crop=889%2C500%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/0/39/039fec6e-02ae-11eb-95f7-a3d806789bdc/5f73c75d523bd.image.jpg?crop=889%2C500%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/0/39/039fec6e-02ae-11eb-95f7-a3d806789bdc/5f73c75d523bd.image.jpg?crop=889%2C500%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/0/39/039fec6e-02ae-11eb-95f7-a3d806789bdc/5f73c75d523bd.image.jpg?crop=889%2C500%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/0/39/039fec6e-02ae-11eb-95f7-a3d806789bdc/5f73c75d523bd.image.jpg?crop=889%2C500%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/0/39/039fec6e-02ae-11eb-95f7-a3d806789bdc/5f73c75d523bd.image.jpg?crop=889%2C500%2C5%2C0&resize=889%2C500&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-exclusive">exclusive</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/exclusives/shc-e-edition-for-9-30-20/article_edd1970c-02b7-11eb-94be-97200c031ec5.html" class="tnt-asset-link">
        

        
            SHC E-Edition for 9-30-20</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1340905" class="tncms-block hidden-xs"><section id="block-1340905" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.thechronicleonline.com/featured" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1340905 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thechronicleonline.com/featured/">
                
                Featured Articles
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1340905-ecc9cf14-0343-11eb-88d1-b7217763529b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ecc9cf14-0343-11eb-88d1-b7217763529b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/distracted-driving-odot-issues-alert-to-drivers/article_ecc9cf14-0343-11eb-88d1-b7217763529b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Distracted Driving: ODOT issues alert to drivers"
                            class="img-responsive lazyload full default"
                            width="1360"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ef/2efef1dc-0346-11eb-bf57-7f7d2f58c361/5f74c72ff058b.image.jpg?crop=1360%2C1020%2C85%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ef/2efef1dc-0346-11eb-bf57-7f7d2f58c361/5f74c72ff058b.image.jpg?crop=1360%2C1020%2C85%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ef/2efef1dc-0346-11eb-bf57-7f7d2f58c361/5f74c72ff058b.image.jpg?crop=1360%2C1020%2C85%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ef/2efef1dc-0346-11eb-bf57-7f7d2f58c361/5f74c72ff058b.image.jpg?crop=1360%2C1020%2C85%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ef/2efef1dc-0346-11eb-bf57-7f7d2f58c361/5f74c72ff058b.image.jpg?crop=1360%2C1020%2C85%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ef/2efef1dc-0346-11eb-bf57-7f7d2f58c361/5f74c72ff058b.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ef/2efef1dc-0346-11eb-bf57-7f7d2f58c361/5f74c72ff058b.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1360%2C1020&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/distracted-driving-odot-issues-alert-to-drivers/article_ecc9cf14-0343-11eb-88d1-b7217763529b.html" class="tnt-asset-link">
        

        
            Distracted Driving: ODOT issues alert to drivers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1340905-746d6ee8-0291-11eb-ae23-5f7f3e9ca0d9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-746d6ee8-0291-11eb-ae23-5f7f3e9ca0d9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/first-week-kindergarten-with-distance-learning/article_746d6ee8-0291-11eb-ae23-5f7f3e9ca0d9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="First Week: Kindergarten with distance learning"
                            class="img-responsive lazyload full default"
                            width="1298"
                            height="974"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/a6/9a6f6042-0291-11eb-a026-3b4d44ed72d0/5f7397d4dde83.image.jpg?crop=1298%2C974%2C0%2C311&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/a6/9a6f6042-0291-11eb-a026-3b4d44ed72d0/5f7397d4dde83.image.jpg?crop=1298%2C974%2C0%2C311&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/a6/9a6f6042-0291-11eb-a026-3b4d44ed72d0/5f7397d4dde83.image.jpg?crop=1298%2C974%2C0%2C311&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/a6/9a6f6042-0291-11eb-a026-3b4d44ed72d0/5f7397d4dde83.image.jpg?crop=1298%2C974%2C0%2C311&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/a6/9a6f6042-0291-11eb-a026-3b4d44ed72d0/5f7397d4dde83.image.jpg?crop=1298%2C974%2C0%2C311&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/a6/9a6f6042-0291-11eb-a026-3b4d44ed72d0/5f7397d4dde83.image.jpg?crop=1298%2C974%2C0%2C311&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/a6/9a6f6042-0291-11eb-a026-3b4d44ed72d0/5f7397d4dde83.image.jpg?crop=1298%2C974%2C0%2C311&resize=1298%2C974&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/first-week-kindergarten-with-distance-learning/article_746d6ee8-0291-11eb-ae23-5f7f3e9ca0d9.html" class="tnt-asset-link">
        

        
            First Week: Kindergarten with distance learning</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1340905-0e8b3300-028f-11eb-892a-abf6eb500e96" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0e8b3300-028f-11eb-892a-abf6eb500e96 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/new-details-pandemic-public-health-outlines-columbia-county-cases/article_0e8b3300-028f-11eb-892a-abf6eb500e96.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New Details / Pandemic: Public health outlines Columbia County cases"
                            class="img-responsive lazyload full default"
                            width="447"
                            height="335"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/61/26149e78-0292-11eb-8543-af0a80dffe86/5f7398c163e47.image.jpg?crop=447%2C335%2C0%2C12&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/61/26149e78-0292-11eb-8543-af0a80dffe86/5f7398c163e47.image.jpg?crop=447%2C335%2C0%2C12&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/61/26149e78-0292-11eb-8543-af0a80dffe86/5f7398c163e47.image.jpg?crop=447%2C335%2C0%2C12&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/61/26149e78-0292-11eb-8543-af0a80dffe86/5f7398c163e47.image.jpg?crop=447%2C335%2C0%2C12&resize=447%2C335&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/new-details-pandemic-public-health-outlines-columbia-county-cases/article_0e8b3300-028f-11eb-892a-abf6eb500e96.html" class="tnt-asset-link">
        

        
            New Details / Pandemic: Public health outlines Columbia County cases</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1340905-0ba7564a-0281-11eb-9747-af398eaf46dd" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0ba7564a-0281-11eb-9747-af398eaf46dd media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/columbia-pacific-get-ready-guide---2020-21/article_0ba7564a-0281-11eb-9747-af398eaf46dd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Columbia Pacific Get Ready Guide - 2020-21"
                            class="img-responsive lazyload full default"
                            width="1036"
                            height="777"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/8/f3/8f3c0dcb-2a55-5eaa-9df6-8a2aa82b57a2/5f737c08298d9.image.png?crop=1036%2C777%2C0%2C368&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/8/f3/8f3c0dcb-2a55-5eaa-9df6-8a2aa82b57a2/5f737c08298d9.image.png?crop=1036%2C777%2C0%2C368&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/8/f3/8f3c0dcb-2a55-5eaa-9df6-8a2aa82b57a2/5f737c08298d9.image.png?crop=1036%2C777%2C0%2C368&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/8/f3/8f3c0dcb-2a55-5eaa-9df6-8a2aa82b57a2/5f737c08298d9.image.png?crop=1036%2C777%2C0%2C368&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/8/f3/8f3c0dcb-2a55-5eaa-9df6-8a2aa82b57a2/5f737c08298d9.image.png?crop=1036%2C777%2C0%2C368&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/8/f3/8f3c0dcb-2a55-5eaa-9df6-8a2aa82b57a2/5f737c08298d9.image.png?crop=1036%2C777%2C0%2C368&resize=1036%2C777&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Out & About</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/columbia-pacific-get-ready-guide---2020-21/article_0ba7564a-0281-11eb-9747-af398eaf46dd.html" class="tnt-asset-link">
        

        
            Columbia Pacific Get Ready Guide - 2020-21</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1383073" class="tncms-block hidden-xs"><section id="block-1383073" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.thechronicleonline.com/latest_news" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1383073 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thechronicleonline.com/latest_news">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383073-0feee8a8-029f-11eb-b7b1-63bd9a0e1600" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0feee8a8-029f-11eb-b7b1-63bd9a0e1600 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-blotter-swerving-in-traffic-leads-to-jail-time/article_0feee8a8-029f-11eb-b7b1-63bd9a0e1600.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Police Blotter: Swerving in traffic leads to jail time"
                            class="img-responsive lazyload full default"
                            width="1360"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/f7/ff704430-029f-11eb-8d63-0b3d79431f47/5f73b03810693.image.jpg?crop=1360%2C1020%2C86%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/f7/ff704430-029f-11eb-8d63-0b3d79431f47/5f73b03810693.image.jpg?crop=1360%2C1020%2C86%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/f7/ff704430-029f-11eb-8d63-0b3d79431f47/5f73b03810693.image.jpg?crop=1360%2C1020%2C86%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/f7/ff704430-029f-11eb-8d63-0b3d79431f47/5f73b03810693.image.jpg?crop=1360%2C1020%2C86%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/f7/ff704430-029f-11eb-8d63-0b3d79431f47/5f73b03810693.image.jpg?crop=1360%2C1020%2C86%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/f7/ff704430-029f-11eb-8d63-0b3d79431f47/5f73b03810693.image.jpg?crop=1360%2C1020%2C86%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/f7/ff704430-029f-11eb-8d63-0b3d79431f47/5f73b03810693.image.jpg?crop=1360%2C1020%2C86%2C0&resize=1360%2C1020&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/police-blotter-swerving-in-traffic-leads-to-jail-time/article_0feee8a8-029f-11eb-b7b1-63bd9a0e1600.html" class="tnt-asset-link">
        

        
            Police Blotter: Swerving in traffic leads to jail time</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383073-dedfdb2a-02bf-11eb-9837-bff8d2b3c017" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dedfdb2a-02bf-11eb-9837-bff8d2b3c017 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business-les-schwab-tire-centers-sold/article_dedfdb2a-02bf-11eb-9837-bff8d2b3c017.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Business: Les Schwab Tire Centers sold"
                            class="img-responsive lazyload full default"
                            width="675"
                            height="506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/c/2f/c2f819f0-2687-11ea-b94b-a77f53efa336/5e026e2ecb7f4.image.jpg?crop=675%2C506%2C42%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/c/2f/c2f819f0-2687-11ea-b94b-a77f53efa336/5e026e2ecb7f4.image.jpg?crop=675%2C506%2C42%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/c/2f/c2f819f0-2687-11ea-b94b-a77f53efa336/5e026e2ecb7f4.image.jpg?crop=675%2C506%2C42%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/c/2f/c2f819f0-2687-11ea-b94b-a77f53efa336/5e026e2ecb7f4.image.jpg?crop=675%2C506%2C42%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/c/2f/c2f819f0-2687-11ea-b94b-a77f53efa336/5e026e2ecb7f4.image.jpg?crop=675%2C506%2C42%2C0&resize=675%2C506&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business-les-schwab-tire-centers-sold/article_dedfdb2a-02bf-11eb-9837-bff8d2b3c017.html" class="tnt-asset-link">
        

        
            Business: Les Schwab Tire Centers sold</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383073-9126bbaa-286b-11e8-86fb-77ebba35ecd9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9126bbaa-286b-11e8-86fb-77ebba35ecd9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/the-news-advertiser-for-this-week/article_9126bbaa-286b-11e8-86fb-77ebba35ecd9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The News/Advertiser for This Week"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ec/2ec59f96-02af-11eb-aece-ab7da56ff4e6/5f73c95336679.image.jpg?crop=667%2C500%2C116%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ec/2ec59f96-02af-11eb-aece-ab7da56ff4e6/5f73c95336679.image.jpg?crop=667%2C500%2C116%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ec/2ec59f96-02af-11eb-aece-ab7da56ff4e6/5f73c95336679.image.jpg?crop=667%2C500%2C116%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ec/2ec59f96-02af-11eb-aece-ab7da56ff4e6/5f73c95336679.image.jpg?crop=667%2C500%2C116%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ec/2ec59f96-02af-11eb-aece-ab7da56ff4e6/5f73c95336679.image.jpg?crop=667%2C500%2C116%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Out & About</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/the-news-advertiser-for-this-week/article_9126bbaa-286b-11e8-86fb-77ebba35ecd9.html" class="tnt-asset-link">
        

        
            The News/Advertiser for This Week</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1383073-aaf7ae2c-02a7-11eb-8b00-77a6f4dc4aec" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aaf7ae2c-02a7-11eb-8b00-77a6f4dc4aec media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pass-reopens-improvements-completed/article_aaf7ae2c-02a7-11eb-8b00-77a6f4dc4aec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pass Reopens: Improvements completed"
                            class="img-responsive lazyload full default"
                            width="1565"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/4/9c/49c149be-02a8-11eb-8b1e-074a00b4bce6/5f73bdfc6014c.image.jpg?crop=1565%2C1174%2C99%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/4/9c/49c149be-02a8-11eb-8b1e-074a00b4bce6/5f73bdfc6014c.image.jpg?crop=1565%2C1174%2C99%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/4/9c/49c149be-02a8-11eb-8b1e-074a00b4bce6/5f73bdfc6014c.image.jpg?crop=1565%2C1174%2C99%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/4/9c/49c149be-02a8-11eb-8b1e-074a00b4bce6/5f73bdfc6014c.image.jpg?crop=1565%2C1174%2C99%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/4/9c/49c149be-02a8-11eb-8b1e-074a00b4bce6/5f73bdfc6014c.image.jpg?crop=1565%2C1174%2C99%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/4/9c/49c149be-02a8-11eb-8b1e-074a00b4bce6/5f73bdfc6014c.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/4/9c/49c149be-02a8-11eb-8b1e-074a00b4bce6/5f73bdfc6014c.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1565%2C1174&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/pass-reopens-improvements-completed/article_aaf7ae2c-02a7-11eb-8b00-77a6f4dc4aec.html" class="tnt-asset-link">
        

        
            Pass Reopens: Improvements completed</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1534007" class="tncms-block visible-xs visible-sm"><section id="block-1534007" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-primary btn-lg">Click Here to Place a Classified Ad</button>
            </a></div>
</article></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bd61933a-0337-11eb-8a45-3b57d0a17a3e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/bettelynn-bartlett-wayne-bartlett/article_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bd61933a-0337-11eb-8a45-3b57d0a17a3e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thechronicleonline.com/users/login/?referer_url=https%3A%2F%2Fwww.thechronicleonline.com%2Fobituaries%2Fbettelynn-bartlett-wayne-bartlett%2Farticle_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">1. Be Civil. No bullying, name calling, or insults.<br>
2. Keep it Clean and Be Nice. Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
3. Don&#39;t Threaten. Threats of harming another person will not
be tolerated.<br>
4. Be Truthful. Don&#39;t knowingly lie about anyone or
anything.<br>
5. Be Proactive. Let us know of abusive posts. Multiple reports
will take a comment offline.<br>
6. Stay On Topic. Any comment that is not related to the original
post will be deleted.<br>
7. Abuse of these rules will result in the thread being disabled,
comments denied, and/or user blocked.<br>
8. PLEASE TURN OFF YOUR CAPS LOCK.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1363065" class="tncms-block visible-xs"><section id="block-1363065" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1363065 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thechronicleonline.com/featured/">
                
                Featured Articles
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363065-ecc9cf14-0343-11eb-88d1-b7217763529b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ecc9cf14-0343-11eb-88d1-b7217763529b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/distracted-driving-odot-issues-alert-to-drivers/article_ecc9cf14-0343-11eb-88d1-b7217763529b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Distracted Driving: ODOT issues alert to drivers"
                            class="img-responsive lazyload full default"
                            width="1360"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ef/2efef1dc-0346-11eb-bf57-7f7d2f58c361/5f74c72ff058b.image.jpg?crop=1360%2C1020%2C85%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ef/2efef1dc-0346-11eb-bf57-7f7d2f58c361/5f74c72ff058b.image.jpg?crop=1360%2C1020%2C85%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ef/2efef1dc-0346-11eb-bf57-7f7d2f58c361/5f74c72ff058b.image.jpg?crop=1360%2C1020%2C85%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ef/2efef1dc-0346-11eb-bf57-7f7d2f58c361/5f74c72ff058b.image.jpg?crop=1360%2C1020%2C85%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ef/2efef1dc-0346-11eb-bf57-7f7d2f58c361/5f74c72ff058b.image.jpg?crop=1360%2C1020%2C85%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ef/2efef1dc-0346-11eb-bf57-7f7d2f58c361/5f74c72ff058b.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ef/2efef1dc-0346-11eb-bf57-7f7d2f58c361/5f74c72ff058b.image.jpg?crop=1360%2C1020%2C85%2C0&resize=1360%2C1020&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/distracted-driving-odot-issues-alert-to-drivers/article_ecc9cf14-0343-11eb-88d1-b7217763529b.html" class="tnt-asset-link">
        

        
            Distracted Driving: ODOT issues alert to drivers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363065-746d6ee8-0291-11eb-ae23-5f7f3e9ca0d9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-746d6ee8-0291-11eb-ae23-5f7f3e9ca0d9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/first-week-kindergarten-with-distance-learning/article_746d6ee8-0291-11eb-ae23-5f7f3e9ca0d9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="First Week: Kindergarten with distance learning"
                            class="img-responsive lazyload full default"
                            width="1298"
                            height="974"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/a6/9a6f6042-0291-11eb-a026-3b4d44ed72d0/5f7397d4dde83.image.jpg?crop=1298%2C974%2C0%2C311&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/a6/9a6f6042-0291-11eb-a026-3b4d44ed72d0/5f7397d4dde83.image.jpg?crop=1298%2C974%2C0%2C311&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/a6/9a6f6042-0291-11eb-a026-3b4d44ed72d0/5f7397d4dde83.image.jpg?crop=1298%2C974%2C0%2C311&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/a6/9a6f6042-0291-11eb-a026-3b4d44ed72d0/5f7397d4dde83.image.jpg?crop=1298%2C974%2C0%2C311&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/a6/9a6f6042-0291-11eb-a026-3b4d44ed72d0/5f7397d4dde83.image.jpg?crop=1298%2C974%2C0%2C311&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/a6/9a6f6042-0291-11eb-a026-3b4d44ed72d0/5f7397d4dde83.image.jpg?crop=1298%2C974%2C0%2C311&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/9/a6/9a6f6042-0291-11eb-a026-3b4d44ed72d0/5f7397d4dde83.image.jpg?crop=1298%2C974%2C0%2C311&resize=1298%2C974&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/first-week-kindergarten-with-distance-learning/article_746d6ee8-0291-11eb-ae23-5f7f3e9ca0d9.html" class="tnt-asset-link">
        

        
            First Week: Kindergarten with distance learning</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363065-0e8b3300-028f-11eb-892a-abf6eb500e96" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0e8b3300-028f-11eb-892a-abf6eb500e96 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_free/new-details-pandemic-public-health-outlines-columbia-county-cases/article_0e8b3300-028f-11eb-892a-abf6eb500e96.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New Details / Pandemic: Public health outlines Columbia County cases"
                            class="img-responsive lazyload full default"
                            width="447"
                            height="335"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/61/26149e78-0292-11eb-8543-af0a80dffe86/5f7398c163e47.image.jpg?crop=447%2C335%2C0%2C12&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/61/26149e78-0292-11eb-8543-af0a80dffe86/5f7398c163e47.image.jpg?crop=447%2C335%2C0%2C12&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/61/26149e78-0292-11eb-8543-af0a80dffe86/5f7398c163e47.image.jpg?crop=447%2C335%2C0%2C12&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/61/26149e78-0292-11eb-8543-af0a80dffe86/5f7398c163e47.image.jpg?crop=447%2C335%2C0%2C12&resize=447%2C335&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_free" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_free/new-details-pandemic-public-health-outlines-columbia-county-cases/article_0e8b3300-028f-11eb-892a-abf6eb500e96.html" class="tnt-asset-link">
        

        
            New Details / Pandemic: Public health outlines Columbia County cases</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363065-0ba7564a-0281-11eb-9747-af398eaf46dd" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0ba7564a-0281-11eb-9747-af398eaf46dd media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/columbia-pacific-get-ready-guide---2020-21/article_0ba7564a-0281-11eb-9747-af398eaf46dd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Columbia Pacific Get Ready Guide - 2020-21"
                            class="img-responsive lazyload full default"
                            width="1036"
                            height="777"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/8/f3/8f3c0dcb-2a55-5eaa-9df6-8a2aa82b57a2/5f737c08298d9.image.png?crop=1036%2C777%2C0%2C368&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/8/f3/8f3c0dcb-2a55-5eaa-9df6-8a2aa82b57a2/5f737c08298d9.image.png?crop=1036%2C777%2C0%2C368&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/8/f3/8f3c0dcb-2a55-5eaa-9df6-8a2aa82b57a2/5f737c08298d9.image.png?crop=1036%2C777%2C0%2C368&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/8/f3/8f3c0dcb-2a55-5eaa-9df6-8a2aa82b57a2/5f737c08298d9.image.png?crop=1036%2C777%2C0%2C368&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/8/f3/8f3c0dcb-2a55-5eaa-9df6-8a2aa82b57a2/5f737c08298d9.image.png?crop=1036%2C777%2C0%2C368&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/8/f3/8f3c0dcb-2a55-5eaa-9df6-8a2aa82b57a2/5f737c08298d9.image.png?crop=1036%2C777%2C0%2C368&resize=1036%2C777&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Out & About</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/columbia-pacific-get-ready-guide---2020-21/article_0ba7564a-0281-11eb-9747-af398eaf46dd.html" class="tnt-asset-link">
        

        
            Columbia Pacific Get Ready Guide - 2020-21</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1363065-990a6e1a-0258-11eb-b738-430ce9911ac8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-990a6e1a-0258-11eb-b738-430ce9911ac8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business-real-estate-prices-holding-up-in-columbia-county-nw-oregon/article_990a6e1a-0258-11eb-b738-430ce9911ac8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Business: Real estate prices holding up in Columbia County, NW Oregon"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/5/fd/5fda3a0e-025c-11eb-bdb2-479fd8b0c649/5f733e8eaabad.image.jpg?crop=800%2C600%2C12%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/5/fd/5fda3a0e-025c-11eb-bdb2-479fd8b0c649/5f733e8eaabad.image.jpg?crop=800%2C600%2C12%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/5/fd/5fda3a0e-025c-11eb-bdb2-479fd8b0c649/5f733e8eaabad.image.jpg?crop=800%2C600%2C12%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/5/fd/5fda3a0e-025c-11eb-bdb2-479fd8b0c649/5f733e8eaabad.image.jpg?crop=800%2C600%2C12%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/5/fd/5fda3a0e-025c-11eb-bdb2-479fd8b0c649/5f733e8eaabad.image.jpg?crop=800%2C600%2C12%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/5/fd/5fda3a0e-025c-11eb-bdb2-479fd8b0c649/5f733e8eaabad.image.jpg?crop=800%2C600%2C12%2C0&resize=800%2C600&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business-real-estate-prices-holding-up-in-columbia-county-nw-oregon/article_990a6e1a-0258-11eb-b738-430ce9911ac8.html" class="tnt-asset-link">
        

        
            Business: Real estate prices holding up in Columbia County, NW Oregon</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.thechronicleonline.com/featured" class="">MORE FEATURED ARTICLES</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1598779" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1598779" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1598779');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1383074" class="tncms-block visible-xs"><section id="block-1383074" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1383074 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thechronicleonline.com/latest_news">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383074-0feee8a8-029f-11eb-b7b1-63bd9a0e1600" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0feee8a8-029f-11eb-b7b1-63bd9a0e1600 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-blotter-swerving-in-traffic-leads-to-jail-time/article_0feee8a8-029f-11eb-b7b1-63bd9a0e1600.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Police Blotter: Swerving in traffic leads to jail time"
                            class="img-responsive lazyload full default"
                            width="1360"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/f7/ff704430-029f-11eb-8d63-0b3d79431f47/5f73b03810693.image.jpg?crop=1360%2C1020%2C86%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/f7/ff704430-029f-11eb-8d63-0b3d79431f47/5f73b03810693.image.jpg?crop=1360%2C1020%2C86%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/f7/ff704430-029f-11eb-8d63-0b3d79431f47/5f73b03810693.image.jpg?crop=1360%2C1020%2C86%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/f7/ff704430-029f-11eb-8d63-0b3d79431f47/5f73b03810693.image.jpg?crop=1360%2C1020%2C86%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/f7/ff704430-029f-11eb-8d63-0b3d79431f47/5f73b03810693.image.jpg?crop=1360%2C1020%2C86%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/f7/ff704430-029f-11eb-8d63-0b3d79431f47/5f73b03810693.image.jpg?crop=1360%2C1020%2C86%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/f/f7/ff704430-029f-11eb-8d63-0b3d79431f47/5f73b03810693.image.jpg?crop=1360%2C1020%2C86%2C0&resize=1360%2C1020&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/police-blotter-swerving-in-traffic-leads-to-jail-time/article_0feee8a8-029f-11eb-b7b1-63bd9a0e1600.html" class="tnt-asset-link">
        

        
            Police Blotter: Swerving in traffic leads to jail time</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383074-dedfdb2a-02bf-11eb-9837-bff8d2b3c017" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dedfdb2a-02bf-11eb-9837-bff8d2b3c017 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business-les-schwab-tire-centers-sold/article_dedfdb2a-02bf-11eb-9837-bff8d2b3c017.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Business: Les Schwab Tire Centers sold"
                            class="img-responsive lazyload full default"
                            width="675"
                            height="506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/c/2f/c2f819f0-2687-11ea-b94b-a77f53efa336/5e026e2ecb7f4.image.jpg?crop=675%2C506%2C42%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/c/2f/c2f819f0-2687-11ea-b94b-a77f53efa336/5e026e2ecb7f4.image.jpg?crop=675%2C506%2C42%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/c/2f/c2f819f0-2687-11ea-b94b-a77f53efa336/5e026e2ecb7f4.image.jpg?crop=675%2C506%2C42%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/c/2f/c2f819f0-2687-11ea-b94b-a77f53efa336/5e026e2ecb7f4.image.jpg?crop=675%2C506%2C42%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/c/2f/c2f819f0-2687-11ea-b94b-a77f53efa336/5e026e2ecb7f4.image.jpg?crop=675%2C506%2C42%2C0&resize=675%2C506&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business-les-schwab-tire-centers-sold/article_dedfdb2a-02bf-11eb-9837-bff8d2b3c017.html" class="tnt-asset-link">
        

        
            Business: Les Schwab Tire Centers sold</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383074-9126bbaa-286b-11e8-86fb-77ebba35ecd9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9126bbaa-286b-11e8-86fb-77ebba35ecd9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/the-news-advertiser-for-this-week/article_9126bbaa-286b-11e8-86fb-77ebba35ecd9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The News/Advertiser for This Week"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ec/2ec59f96-02af-11eb-aece-ab7da56ff4e6/5f73c95336679.image.jpg?crop=667%2C500%2C116%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ec/2ec59f96-02af-11eb-aece-ab7da56ff4e6/5f73c95336679.image.jpg?crop=667%2C500%2C116%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ec/2ec59f96-02af-11eb-aece-ab7da56ff4e6/5f73c95336679.image.jpg?crop=667%2C500%2C116%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ec/2ec59f96-02af-11eb-aece-ab7da56ff4e6/5f73c95336679.image.jpg?crop=667%2C500%2C116%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/2/ec/2ec59f96-02af-11eb-aece-ab7da56ff4e6/5f73c95336679.image.jpg?crop=667%2C500%2C116%2C0&resize=667%2C500&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Out & About</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/the-news-advertiser-for-this-week/article_9126bbaa-286b-11e8-86fb-77ebba35ecd9.html" class="tnt-asset-link">
        

        
            The News/Advertiser for This Week</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383074-aaf7ae2c-02a7-11eb-8b00-77a6f4dc4aec" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aaf7ae2c-02a7-11eb-8b00-77a6f4dc4aec media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pass-reopens-improvements-completed/article_aaf7ae2c-02a7-11eb-8b00-77a6f4dc4aec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pass Reopens: Improvements completed"
                            class="img-responsive lazyload full default"
                            width="1565"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/4/9c/49c149be-02a8-11eb-8b1e-074a00b4bce6/5f73bdfc6014c.image.jpg?crop=1565%2C1174%2C99%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/4/9c/49c149be-02a8-11eb-8b1e-074a00b4bce6/5f73bdfc6014c.image.jpg?crop=1565%2C1174%2C99%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/4/9c/49c149be-02a8-11eb-8b1e-074a00b4bce6/5f73bdfc6014c.image.jpg?crop=1565%2C1174%2C99%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/4/9c/49c149be-02a8-11eb-8b1e-074a00b4bce6/5f73bdfc6014c.image.jpg?crop=1565%2C1174%2C99%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/4/9c/49c149be-02a8-11eb-8b1e-074a00b4bce6/5f73bdfc6014c.image.jpg?crop=1565%2C1174%2C99%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/4/9c/49c149be-02a8-11eb-8b1e-074a00b4bce6/5f73bdfc6014c.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/4/9c/49c149be-02a8-11eb-8b1e-074a00b4bce6/5f73bdfc6014c.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1565%2C1174&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/pass-reopens-improvements-completed/article_aaf7ae2c-02a7-11eb-8b00-77a6f4dc4aec.html" class="tnt-asset-link">
        

        
            Pass Reopens: Improvements completed</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1383074-d389d820-02a1-11eb-ad51-d3144e4d6a42" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d389d820-02a1-11eb-ad51-d3144e4d6a42 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/recognized-local-students-make-osu-honor-roll/article_d389d820-02a1-11eb-ad51-d3144e4d6a42.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Recognized: Local students make OSU Honor Roll"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/1a/11a83f20-02a2-11eb-b782-af6339e1be81/5f73b378e431f.image.jpg?crop=800%2C600%2C12%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/1a/11a83f20-02a2-11eb-b782-af6339e1be81/5f73b378e431f.image.jpg?crop=800%2C600%2C12%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/1a/11a83f20-02a2-11eb-b782-af6339e1be81/5f73b378e431f.image.jpg?crop=800%2C600%2C12%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/1a/11a83f20-02a2-11eb-b782-af6339e1be81/5f73b378e431f.image.jpg?crop=800%2C600%2C12%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/1a/11a83f20-02a2-11eb-b782-af6339e1be81/5f73b378e431f.image.jpg?crop=800%2C600%2C12%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/editorial/1/1a/11a83f20-02a2-11eb-b782-af6339e1be81/5f73b378e431f.image.jpg?crop=800%2C600%2C12%2C0&resize=800%2C600&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/recognized-local-students-make-osu-honor-roll/article_d389d820-02a1-11eb-ad51-d3144e4d6a42.html" class="tnt-asset-link">
        

        
            Recognized: Local students make OSU Honor Roll</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.thechronicleonline.com/latest_news" class="">MORE LATEST NEWS</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1598782" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1598782" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1598782');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1395399" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1395399" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1395399');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1395400" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1395400" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1395400');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1815516" class="tncms-block visible-lg visible-md"><section id="block-1815516" class="block emphasis-h3   " ><div id="html-asset-1815516">
            <div class="html-content">
<center><a href="https://www.thechronicleonline.com/ballot" target="_blank"><img src="https://www.thechronicleonline.com/content/tncms/assets/v3/editorial/2/3f/23ff1e6e-f78a-11ea-bfed-c78f11dd22a5/5f6116b6ecf71.image.jpg"></a>
<p></p>
<u></u>
<h4><u><b><a href="https://www.thechronicleonline.com/ballot" target="_blank">Click Here to Submit Your Vote!</a></b></u></h4>
<p></p>
<center></center>
</center>
</div>
        </div></section></div><div id="tncms-block-1644327" class="tncms-block hidden-sm hidden-xs"><section id="block-1644327" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1644327 ">
        <div class="block-title-inner">
            <h3>
                
                Connect With Us
                
            </h3>
        </div>
    </div></div><div id="html-asset-1644327">
            <div class="html-content"><center> <table width="300" border="0"><tr>
<td width="147" height="59"><a href="https://www.facebook.com/sthelenschronicle/" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" width="143" height="52"></a></td>
    <td width="142"><a href="https://twitter.com/SHChronicle" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" width="141" height="52"></a></td>
  </tr></table>
</center></div>
        </div></section></div><div id="tncms-block-1175158" class="tncms-block hidden-sm hidden-xs"><section id="block-1175158" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-primary btn-lg">Click Here to Place a Classified Ad</button>
            </a></div>
</article></section></div><div id="tncms-block-1546702" class="tncms-block"><section id="block-1546702" class="block emphasis-h3   " ><div id="html-asset-1546702">
            <div class="html-content">
<center><a href="https://www.thechronicleonline.com/community/the-news-advertiser-for/article_9126bbaa-286b-11e8-86fb-77ebba35ecd9.html" target="_top"><img src="https://www.thechronicleonline.com/content/tncms/assets/v3/editorial/8/30/830bf4f0-f14f-11e9-9ef8-6b3fc6d2633f/5da9243575eed.image.jpg"></a></center>
</div>
        </div></section></div><div id="tncms-block-1646924" class="tncms-block visible-xs visible-sm"><section id="block-1646924" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.thechronicleonline.com/bulletins" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1646924 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thechronicleonline.com/bulletins/">
                
                This Week's Print Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thechronicleonline.com/classifieds/other/ads/estate-of-virgil-and-syble-markus-sale/pdfdisplayad_b9bb21aa-a272-5a97-9105-469fda61ad8a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1646924" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Estate of Virgil and Syble Markus Sale"><span class="title">Estate of Virgil and Syble Markus Sale</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Estate of Virgil and Syble Markus Sale"
                            class="img-responsive lazyload full default"
                            width="765"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/b/9b/b9bb21aa-a272-5a97-9105-469fda61ad8a/5f74b3e8283ec.preview.jpg?resize=200%2C131 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/b/9b/b9bb21aa-a272-5a97-9105-469fda61ad8a/5f74b3e8283ec.preview.jpg?resize=300%2C196 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/b/9b/b9bb21aa-a272-5a97-9105-469fda61ad8a/5f74b3e8283ec.preview.jpg?resize=400%2C261 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/b/9b/b9bb21aa-a272-5a97-9105-469fda61ad8a/5f74b3e8283ec.preview.jpg?resize=540%2C353 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/b/9b/b9bb21aa-a272-5a97-9105-469fda61ad8a/5f74b3e8283ec.preview.jpg?resize=750%2C490 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/b/9b/b9bb21aa-a272-5a97-9105-469fda61ad8a/5f74b3e8283ec.preview.jpg?resize=765%2C500 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thechronicleonline.com/classifieds/other/ads/come-to-2cs-for-all-things-halloween/pdfdisplayad_c57c4010-b184-5741-9670-50e01a3fc6f0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1646924" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Come to 2Cs for All things Halloween"><span class="title">Come to 2Cs for All things Halloween</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Come to 2Cs for All things Halloween"
                            class="img-responsive lazyload full default"
                            width="698"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/c/57/c57c4010-b184-5741-9670-50e01a3fc6f0/5f74b3a8389d6.preview.jpg?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/c/57/c57c4010-b184-5741-9670-50e01a3fc6f0/5f74b3a8389d6.preview.jpg?resize=300%2C172 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/c/57/c57c4010-b184-5741-9670-50e01a3fc6f0/5f74b3a8389d6.preview.jpg?resize=400%2C229 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/c/57/c57c4010-b184-5741-9670-50e01a3fc6f0/5f74b3a8389d6.preview.jpg?resize=540%2C309 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/c/57/c57c4010-b184-5741-9670-50e01a3fc6f0/5f74b3a8389d6.preview.jpg?resize=698%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1646924" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
    
            </div>
        </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1848359" class="tncms-block hidden-xs hidden-sm"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="99f2fabd-86a0-430a-873e-d76a1788d9fa"></script></div><div id="tncms-block-1175141" class="tncms-block"><section id="block-1175141" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1175141 ">
        <div class="block-title-inner">
            <h3>
                
                Trending This Week
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1175141" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
            <li >
                <a href="#commented-1175141" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1175141" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news_free/new-today-highest-daily-covid-19-case-count-in-oregon-7-new-cases-in-columbia/article_a26011fa-ff69-11ea-a13e-df85973678bd.html">New Today: Highest daily COVID-19 case count in Oregon, 7 new cases in Columbia County</a></li><li><a href="/news/pass-reopens-improvements-completed/article_aaf7ae2c-02a7-11eb-8b00-77a6f4dc4aec.html">Pass Reopens: Improvements completed</a></li><li><a href="/news/spirit-of-halloweentown-first-weekend-sees-few-guests/article_b4fd84c2-01c7-11eb-b35d-3b5278a0a35c.html">Spirit of Halloweentown: First weekend sees few guests</a></li><li><a href="/news_free/pandemic-300-addition-for-unemployed/article_5978fb52-f459-11ea-b8bc-670d4c55921b.html">Pandemic: $300 addition for unemployed</a></li><li><a href="/news/hiker-death-seaside-man-dies-in-fall-from-coastal-cliff/article_cbd39462-01ad-11eb-a07e-335f87392b96.html">Hiker Death: Seaside man dies in fall from coastal cliff</a></li><li><a href="/news_free/update-pandemic-columbia-county-cases-slowly-rising/article_cadacc10-fde3-11ea-aa80-2fe01665b498.html">Update / Pandemic: Columbia County cases slowly rising</a></li><li><a href="/news/new-details-food-bank-adapts-to-life-amid-a-pandemic/article_8de58c6a-fe8c-11ea-85a1-6b4a1a3e0161.html">New Details / Food bank adapts to life amid a pandemic</a></li><li><a href="/news/back-to-nature-park-trail-improvements-ahead/article_d969fd0a-ff6e-11ea-b055-c3d7c8c34aea.html">Back To Nature: Park, trail improvements ahead</a></li><li><a href="/news_free/new-details-pandemic-public-health-outlines-columbia-county-cases/article_0e8b3300-028f-11eb-892a-abf6eb500e96.html">New Details / Pandemic: Public health outlines Columbia County cases</a></li><li><a href="/news/shooting-investigation-portland-case-has-a-st-helens-connection/article_e14c5eb2-f7af-11ea-b996-bfddfb59b0ba.html">Shooting Investigation: Portland case has a St. Helens connection</a></li></ul></div>
        
        
        
        
        
        
            <div id="commented-1175141" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1252651" class="tncms-block hidden-xs hidden-sm"><section id="block-1252651" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.thechronicleonline.com/bulletins" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1252651 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thechronicleonline.com/bulletins/">
                
                This Week's Print Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thechronicleonline.com/classifieds/other/ads/estate-of-virgil-and-syble-markus-sale/pdfdisplayad_b9bb21aa-a272-5a97-9105-469fda61ad8a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1252651" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Estate of Virgil and Syble Markus Sale"><span class="title">Estate of Virgil and Syble Markus Sale</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Estate of Virgil and Syble Markus Sale"
                            class="img-responsive lazyload full default"
                            width="765"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/b/9b/b9bb21aa-a272-5a97-9105-469fda61ad8a/5f74b3e8283ec.preview.jpg?resize=200%2C131 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/b/9b/b9bb21aa-a272-5a97-9105-469fda61ad8a/5f74b3e8283ec.preview.jpg?resize=300%2C196 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/b/9b/b9bb21aa-a272-5a97-9105-469fda61ad8a/5f74b3e8283ec.preview.jpg?resize=400%2C261 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/b/9b/b9bb21aa-a272-5a97-9105-469fda61ad8a/5f74b3e8283ec.preview.jpg?resize=540%2C353 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/b/9b/b9bb21aa-a272-5a97-9105-469fda61ad8a/5f74b3e8283ec.preview.jpg?resize=750%2C490 750w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/b/9b/b9bb21aa-a272-5a97-9105-469fda61ad8a/5f74b3e8283ec.preview.jpg?resize=765%2C500 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thechronicleonline.com/classifieds/other/ads/come-to-2cs-for-all-things-halloween/pdfdisplayad_c57c4010-b184-5741-9670-50e01a3fc6f0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1252651" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Come to 2Cs for All things Halloween"><span class="title">Come to 2Cs for All things Halloween</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Come to 2Cs for All things Halloween"
                            class="img-responsive lazyload full default"
                            width="698"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/c/57/c57c4010-b184-5741-9670-50e01a3fc6f0/5f74b3a8389d6.preview.jpg?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/c/57/c57c4010-b184-5741-9670-50e01a3fc6f0/5f74b3a8389d6.preview.jpg?resize=300%2C172 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/c/57/c57c4010-b184-5741-9670-50e01a3fc6f0/5f74b3a8389d6.preview.jpg?resize=400%2C229 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/c/57/c57c4010-b184-5741-9670-50e01a3fc6f0/5f74b3a8389d6.preview.jpg?resize=540%2C309 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/assets/v3/classifieds/c/57/c57c4010-b184-5741-9670-50e01a3fc6f0/5f74b3a8389d6.preview.jpg?resize=698%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1252651" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
    
            </div>
        </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1395401" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1395401" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1395401');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1175152" class="tncms-block hidden-xs hidden-sm"><section id="block-1175152" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1175152 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit Here</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1191696" class="tncms-block"><section id="block-1191696" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Subscribe to our publication today! </h3><p>Subscribe starting at $8/month, or claim your FREE access if you are already a subscriber.  

</p><a href="/subscribe">
                <button type="button" class="btn btn-success  ">Click Here To View All Rates</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1228513" class="tncms-block hidden-xs"><section id="block-1228513" class="block emphasis-h3   " ><div id="html-asset-1228513">
            <div class="html-content"><div id="circularhub_module_8726"></div>
<script src="//api.circularhub.com/8726/8388843b35cfd996/flyertown_module.js"></script></div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1185821" class="tncms-block hidden-xs"><section id="block-1185821" class="block emphasis-h3   " ><div id="html-asset-1185821">
            <div class="html-content"><center><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=135817296433862";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/sthelenschronicle" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/sthelenschronicle"><a href="https://www.facebook.com/sthelenschronicle">
St. Helens Chronicle</a></blockquote></div></div></center></div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1599759" class="tncms-block 0hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1599759" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1599759');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1175124" class="tncms-block"><section id="block-1175124" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1175124 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-out-about"  href="/out_about/" >
                    <span class="nav-label">Out & About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/games" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/e_editions/" >
                    <span class="nav-label">E Editions</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1175125" class="tncms-block"><section id="block-1175125" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1175125 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/site_submissions.html" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribepay-online"  href="/subscribe" >
                    <span class="nav-label">Subscribe/Pay Online</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.thechronicleonline.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="https://www.thechronicleonline.com/site/terms_of_service.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1175149" class="tncms-block padding-bottom"><div class="follow-links-1175149 default">
    
    <section id="block-1175149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1175149 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sthelenschronicle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SHChronicle" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCALPisl_fUphgVxdOP6eNTQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thechronicleonline.com",
  "sameAs" : ["https://www.facebook.com/sthelenschronicle/","http://twitter.com/SHChronicle","https://www.youtube.com/channel/UCALPisl_fUphgVxdOP6eNTQ"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1175126" class="tncms-block"><section id="block-1175126" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1175126 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1175140" class="tncms-block padding-bottom"><section id="block-1175140" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/b2dbe460-ba44-11e5-b9cf-a39f32d6155a.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/b2dbe460-ba44-11e5-b9cf-a39f32d6155a.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/b2dbe460-ba44-11e5-b9cf-a39f32d6155a.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/b2dbe460-ba44-11e5-b9cf-a39f32d6155a.png?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/custom/image/b2dbe460-ba44-11e5-b9cf-a39f32d6155a.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1175130" class="tncms-block"><section id="block-1175130" class="block emphasis-h4   " ><address>
    <strong>The St. Helens Chronicle</strong><br>
    1805 S. Columbia Blvd.<br>
    St. Helens, OR 97051
    <br>
    
        <strong>Phone:</strong> (503) 397-0116<br>
        <strong>Email:</strong> <a href="mailto:admin@countrymedia.net">admin@countrymedia.net</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.thechronicleonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thechronicleonline.com%252Fobituaries%252Fbettelynn-bartlett-wayne-bartlett%252Farticle_bd61933a-0337-11eb-8a45-3b57d0a17a3e.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bd61933a-0337-11eb-8a45-3b57d0a17a3e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc7632.add('act', dmpData);
	_cc7632.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc7632.add('act', dmpData);
	_cc7632.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thechronicleonline.com/content/tncms/live/libraries/flex/components/site/resources/scripts/bulletins.js?_dc=1568732324"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7632.add('act', serviceData);
	_cc7632.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7632.add('act', dmpData);
	_cc7632.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>